Posts by Tinman04

Become part of a great team that has nothing less as its goal than to be the world's best game server provider. Keep facing new, challenging and exciting tasks at a company that values your opinion.


open positions @ Nitrado

    I have made a new cluster id this has not helped solve this issue.

    Last 2 days everyone in my server they transfer to a different map and loose thier characters. They go back to the previous map and they cant download thier characters. Characters are just deleted and they never get them back.

    Is there anyone else having this issue? Have you found a fix?

    Next update it will work on console, every setting in the past thats been brought out game.ini file wise for pc has always crossed over to console configs after the next upate or two. Till then have to get a Blood Stalker or build a Tek skiff.

    what are you playing on xbox or pc??? still notworking for me

    I hadn't tested it on my last message.. Have put this code in multiple places now and tested, can confirm it does not work anywhere now.


    Was going off of the Ark patch notes, should of known something they put out does not work

    I'm thinking that's a bug considering they got pts argy on ther map

    I've read that its like aberration and flyers arent supposed to be rideable but im pretty certain that you can use game ini to make them rideable in Ab so why cant i find anything to do it on Gen?

    Has anyone on Xbox had trouble extending their servers?

    I sign into my nitrado app on xbox to extend runtime and none of my servers show up like they aren't even there.. But i can see them in my account in a browser and i can see them in the server list to join a game.

    I cannot extend my runtime for xbox as none of the servers are showing up on the xbox app.

    Have tried signing out and back in again, exiting the app and coming back in, and doing a hard reset of my xbox.

    Still nothing is working, no servers show up in the xbox nitrado app.

    I have had this server for almost 2 hours and it hasnt showed up on my join list once

    Dumb question but did you make sure you changed the name of your server and save? So u can search for it... I've done that before.. Changed name forgot to save.. Had a wtf moment

    Any progress on the fix for the join failed issues? My server members and myself are still having issues joining.. Dont understand how some can get in with no problems but others cant.

    please check your server settings. There should be a notification we are aware of the current issue and as the notification we are working with Wildcard on a fix.

    Yes i saw that a few hrs. ago... Thx for doing your job at least Rondeau... Your superiors however... Another story...

    Does anyone know why we keep dumping money into this poor excuse for a server hosting company???? Oh yea thats right cause they are the only option...


    I understand issues happen in technology but its seriously every other freaking day with you guys and this game.... The sheer amount of money you have stolen, yes stolen from people is phenomenal.


    Everytime i get a good population going on my cluster this crap happens... And i loose 80% of population... Then am forced to wipe cause no one wants to join a server thats over a week old with a strong built up tribe or 2... And those tribes leave cause i wiped.... Its just absolute insanity... Get it together or step off out of the way for some other hosting service who actually knows wtf they are doing and cares about their customers! Im so going back to PC i swear...


    K im done with my rant... Next...

    woke up this morning about an hr ago and had my discord spammed with people crying about the stupid error. 2nd time it has happened and now I lost half of my player base, BIG THANKS. anyways I restarted the server and half can join, I MYSELF CANNOT JOIN. so what is the fix and is it an issue everyone else is dealing with today.

    Same here i can't join any of my servers today either... I wish another company that actually knew wtf they are doing would take over this game.

    Yes they're aware of the issue. Have you submitted a support ticket yet or tried to restart your server to see if there is an update

    Ive restarted multiple times since this happened... Im not wasting my time with the support tickets because 9 times out of 10, 2 weeks later when they finally get back to me its been fixed...


    Oh btw i havent been able to even submit a support ticket since September... And yes ive called them multiple times they have tried fixing it but i still cant submit a ticket...

    Extinction has been brolen since Friday... As well as all the s+ structures... Is this being worked on? Cause it really seems like they dont care... Im wasting money away on an Extinction server as we speak..


    Any news yet???