Posts by Wonderblue

Nitrado now has an official Discord server to bring communities, friends and other gamers together!
Join the Nitrado Community Discord now and share your experiences and knowledge with others!

Click here to go to the Discord Server!

    Love Nitrado. Absolutely do. Ark is a super buggy game and you all are saints for doing this.


    I've been a subscriber for a while and I haven't launched my old server since July since my buddies and I went on a Destiny 2 spree. We are since trying to come back and we are wanting to reset the server and put some new mods on.


    All old files have been deleted and old unwanted mods have been removed. We added two new ones (both creatures mods) and since then, I have not been able to launch my server.


    I'm aware it takes a while for the server to adjust to new mods and I'm not worried about that, but my server will go into "restart" and before it gets to the "force stop/start" point, it just goes back to being stopped.


    Any insight on what might be happening? I've tried several times to start it and the same thing keeps happening.


    Edit: I HAVE noticed a strange mod on my mod list that I didn't add. It's simply labeled "13" and has the steam logo. If it's clicked on, it just leads to an error page. Not sure if this helps.

    I am having the same issues. It's been spotty, sometimes it has been fine and has allowed me to join, but other times it will not start and remains in the feedback loop. Trying to be patient, I understand that NITRADO is working on a solution, but does anyone have any sort of temporary fixes? Had a friend spend a day downloading ARK to play it with us and he's very disappointed that our server isn't up.


    All I can do with my server is force stop it. This has been happening for a while, I believe more than a week, but I don't have an exact number.