Posts by rippedreptillian

Nitrado now has an official Discord server to bring communities, friends and other gamers together!
Join the Nitrado Community Discord now and share your experiences and knowledge with others!

Click here to go to the Discord Server!

    Put a ticket in 3 days ago no response, server crashed then wouldnt boot back up even after rollbacks 2 hours prior to the initial crash any ideas? cant be config because nothing changed from when it was working fine with 6 or 7 people Most recent crash log below, help would be appreciated, ive been able to play for a total of 2 days out of 12 the server has been "running"


    Fatal error!




    ShooterGameServer.exe!FHangThreadWatcher::Run() (0x00007ff7e6a465a7) + 34 bytes [e:\build\consoles\xb1_lostisland_server\engine\source\runtime\engine\private\gameengine.cpp:169]

    ShooterGameServer.exe!FRunnableThreadWin::Run() (0x00007ff7e6523dbf) + 0 bytes [e:\build\consoles\xb1_lostisland_server\engine\source\runtime\core\private\windows\windowsrunnablethread.cpp:73]

    ShooterGameServer.exe!FRunnableThreadWin::GuardedRun() (0x00007ff7e6520108) + 8 bytes [e:\build\consoles\xb1_lostisland_server\engine\source\runtime\core\private\windows\windowsrunnablethread.cpp:26]

    KERNEL32.DLL!UnknownFunction (0x00007ffd14b47974) + 0 bytes [UnknownFile:0]

    ntdll.dll!UnknownFunction (0x00007ffd1795a2f1) + 0 bytes [UnknownFile:0]

    ntdll.dll!UnknownFunction (0x00007ffd1795a2f1) + 0 bytes [UnknownFile:0]

    慌瑳删灥楬慣整⁤捁潴⁲汐祡牥潃瑮潲汬牥求敵牰湩彴彃ര䰊獡⁴敒潭整䘠湵瑣潩畍瑬彩慈摲敓䍴浡䅯瑣癩൥


    Also it says lost island alot but i was running ragnarok because nitrado said the issue i had before was its fault (it isnt bc i see 20 other lost island servers and was playing on one)

    nitrado says there is nothing on their end, not the isp or else we would have issues being connected simultaneously on other nitrado servers such as reapers ark which was a main server before... But then again nitrado support doesnt really know much because at first they blamed it on lost island... Which we changed TO from crystal isle because of this issue

    Is there any possible way its something new in engine.ini?

    Idk its really frustrating i used to host highly modded minecraft servers back in the day if i could get into a server console like should be standard across server owner\admin

    Unfortunately I have no idea how to resolve that issue specifically.

    But typically with servers and consoles in the same environment you have issues if 2 people connect. I have heard in the past if 1 of the users uses 'vpn' it worked for them.

    And/or if both are using wifi that one goes to wired.

    Its a home network issue, and how the game reacts to it.

    sorry I can not help you more. Maybe others in the community can.

    Ill try wired on one xbox wifi on the other, it acts fine with default configs and we have both been on a different server hosted by nitrado and had none of these issues, is there any chance its a ddos protection that can be disabled?