Posts by JBananas420

Nitrado now has an official Discord server to bring communities, friends and other gamers together!
Join the Nitrado Community Discord now and share your experiences and knowledge with others!

Click here to go to the Discord Server!

    NPCReplacements=(FromClassName="Microraptor_Character_BP_C",ToClassName="")

    NPCReplacements=(FromClassName="Ichthyornis_Character_BP_C",ToClassName="")

    NPCReplacements=(FromClassName="Pegomastax_Character_BP_C",ToClassName="")

    NPCReplacements=(FromClassName="Leech_Character_C",ToClassName="")

    NPCReplacements=(FromClassName="Leech_Character_Diseased_C",ToClassName="")

    NPCReplacements=(FromClassName="Ant_Character_BP_C",ToClassName="")

    NPCReplacements=(FromClassName="FlyingAnt_Character_BP_C",ToClassName="")

    NPCReplacements=(FromClassName="Sauropod_Character_BP_C",ToClassName="")

    NPCReplacements=(FromClassName="Purlovia_Character_BP_C",ToClassName="")


    Still not working, I have destroywilddinos=True as well

    I can confirm, I had same issue, did same tests, no luck. started a support ticket and they fixed. They said it was probably because I didn't wait enough time after stopping server to save changes I made. Now I always wait at least 2 minutes before making changes after stopping, saving then waiting another 2 minutes before starting, no problems since.

    In the game.ini file I put these codes at the end of [/script/shootergame.shootergamemode]


    NPCReplacements=(FromClassName = "Microraptor_Character_BP_C", ToClassName = "")

    NPCReplacements=(FromClassName = "Ichthyornis_Character_BP_C", ToClassName = "")

    NPCReplacements=(FromClassName = "Pegomastax_Character_BP_C", ToClassName = "")

    NPCReplacements=(FromClassName = "Leech_Character_C", ToClassName = "")

    NPCReplacements=(FromClassName = "Leech_Character_Diseased_C", ToClassName = "")

    NPCReplacements=(FromClassName = "Ant_Character_BP_C", ToClassName = "")

    NPCReplacements=(FromClassName = "FlyingAnt_Character_BP_C", ToClassName = "")

    NPCReplacements=(FromClassName = "Sauropod_Character_BP_C", ToClassName = "")

    NPCReplacements=(FromClassName = "Purlovia_Character_BP_C", ToClassName = "")


    When I restart the server the leeches are still there, even with ForceRespawnDinos=True, any ideas?