Posts by Milkshake

Nitrado now has an official Discord server to bring communities, friends and other gamers together!
Join the Nitrado Community Discord now and share your experiences and knowledge with others!

Click here to go to the Discord Server!

    Hello there


    I've been getting this issue for quite a while now & I'm at a loss, I've tried pretty much everything I can find as solutions on google so I've come to the forums to see if I can get some help for this.


    So about 5 years ago I used to get connection timeout issues with my creator friends nitrado server in America, at the time I thought it was just my PC and that it was in America even though my ping was just fine and below 100.

    About a year ago I hosted my own server with Nitrado in the UK and we played all the ark maps and I still had connection timeout issues time to time, we ended up switching host and then I didn't get those issues anymore.

    Since then I've upgraded to a really good new Rigg (way above arks recommended specs), my ISP has changed and I began playing on this new UK hosted nitrado server this year (hosted by a nitrado partner) on the Fjordur Map with a different group and I'm running into the same issue, but it seems worse.


    Pretty much what it does is sometimes when I logout and then try to login the next day it fully locks me out, it won't load mods, it won't let me join, it just tells me "connection timeout", the only thing that fixes it is to have the server moved over to another IP by Nitrados support team and then I can join again and play just fine. (same save same everything just a different IP/machine)

    It seems after a while it's just like nope not allowed to play anymore I'm locking you out permanently.


    Soo we just kept moving the IP so I could play time to time when this issue occurred.

    (I'd keep doing this but I feel really bad that I need to request this just to be able to play).


    Lost Island came out and we clustered fjordur w lost island and this presented a new similar set of issues for me.

    So now I'm on the Lost Island server I get this:

    Now instead of just locking me out or kicking me it now likes to desync me, so I'll be playing and after some time it starts desyncing, I can move around but I can't interact with anything and then eventually it starts rewinding so I'll get teleported back to a previous location and then it will kick me out of the game and won't let me join back for 10+ minutes. Meanwhile I check steam servers and apparently my character is still registered as being online on that server, same for nitrado player checker.

    Often or not to be able to rejoin after this event has happened I have to join via the steam servers tab.

    And sometimes it won't even show up on the steam servers list for this one particular server, I have to stop it mid refresh to see the server pop up.

    This server also randomly kicks me out at times also, I could be playing for 2 hours and then it's like nope. and it seems to be I think when other people join the server for the Lost island server that this problem occurs with the desync.


    I have the same mods/same setup/same ini on a different hosting company and I get no problems at all, I can play normally. (Logic/Pingperfect/Gportal). It's just nitrado servers that do this to me.

    I've also reinstalled the service and tried on a different service (with nitrado) all together multiple times and still get the issue so it's nothing to do with installs being corrupt or mods. I've also tried with different mods and no mods all together and still run into this issue.


    Below I'm going to leave a list of thing's I've tried to get this issue to stop happening:


    Making sure all ark ports are open, checking firewall, disabling firewall, disabling virus software as well as allowing ark to bypass, all joining methods tried, dns refresh, modem resets, pc resets, router refresh, verifying files, reinstalling, reinstalling all mods (including wiping the folder), trying different maps, joining singleplayer for 10 minutes then try joining server, deleting singleplayer saves, updating drivers, updating nvidia, changing settings in ark, trying launch codes, modem signal refresh, lowering bandwith and putting it higher, reinstalling maps/dlcs, clearing caches, joining other servers (which I can join without issue, for multiple maps on official and unofficial), checking internet speed and connection (all good), trying a VPN, checking ping & latency (under 60, usually is around 30-50 range according to steam, in game ping is also fine), spam joining, double checking versions, turning it on and off again, turning off routers for 10 minutes then turning back on, reinstalling battleeye, killing character before logging out, run with administer, using a different router and trying any suggested fixes on google searching the error "Connection timeout".


    Net speeds for those who are curious is 73Mbps download, 9Mbps upload. (I know people who play with worse net speed and don't get these issues). My provider is Sky and I've also been with Cityfibre. -In the Uk.


    I don't get disconnection issues on other games, I can play online games just fine. I only get this issue on nitrado's ark servers.

    And as said, I can play a identical set up on different hosting companies servers and have no problems at all.


    If your wondering why don't I just use another host, well I have in the past and that's fine but Ideally I'd like to find a solution to why nitrado servers are so unique in torturing a lady just trying to play her favourite dinosaur game.

    That and my friend is a partner with Nitrado and the other players don't get these issues I'm having so it would be more convenient to just be able to find a fix for me at this time instead of moving the servers to a completely different host or repeatedly getting the IP moved.


    I just want to be put out of my misery at this point in time, or maybe speak to a server technician or someone who has had a similar issue like mine and knows a way to fix it that isn't mentioned in my list.

    Or if someone knows a better place to post my issue for answers please do let me know..

    I am at a loss