Posts by Cammington

Nitrado now has an official Discord server to bring communities, friends and other gamers together!
Join the Nitrado Community Discord now and share your experiences and knowledge with others!

Click here to go to the Discord Server!

    i've been trying to install all the mods 6 1.8.4 version but no matter what it simply won't work, either with the "currently there are some information missing to show this page. This happens when the gameserver is not fully started." error or with it doing a restart after 15 seconds of it being active. i have tried following a couple different tutorials; namely this youtube tutorial which does not provide much help as it requires there to already be an install of the appropriate forge version (36.2.4), while the highest nitrado supports as a standalone is 36.1.2. and the other tutorial being this nitrado one which has the issue that the combined forge + minecraft server do not work on its own (providing the aforementioned error message) thus appending the modpack to it would make it doubly not work. i have also tried the former video method using the most recent atm 6 pack (1.7.6) as it uses the 36.2.4 version of forge and replacing the minecraftftb folder with the modpack download i have, renaming the forge.jar to ftbserver.jar to no avail, providing the constant restart issue. bundling all 3 individual downloads together and putting them into either the root file of the server or the minecraft file has also provided no results with the aforementioned error message.


    at this point, there are plent of different methods i could try but i'm just not confident they would be anything other than futile. my forge + minecraft server install doesn't work, and neither does the modpack install. if the server stated specifically what files were missing and thus preventing the server from starting that would be great but i've had no such luck in that department.


    was wondering if anyone could provide any solutions; random tweaks to files which made changed an identical situation into a working server, experience manually installing a custom modpack, anything really. thank you in advance.