Posts by m0rtl0ck

Nitrado now has an official Discord server to bring communities, friends and other gamers together!
Join the Nitrado Community Discord now and share your experiences and knowledge with others!

Click here to go to the Discord Server!

    Heya Buddy,


    So if you try and do this on the Nitrado Interface on your server page you get an error. here is how I done it.


    Step 1: Shutdown your server

    Step 2: Select Config Files on the left hand side of the interface

    Step 3: At the top you will see a green box that says load file, if you click on the black box beside that (default seems to be Users.eco) you can then select Difficulty.eco

    Step 4: Change "PlayerExperiencePerSpecialtyExperience" to the value of 0.0

    Step 5: Click the save changes button at the bottom.

    Step 6: Start the server

    Step 7: Have Fun


    I hope this is the answer you were looking for.

    Heya Buddy,


    Step 1: Stop the Server

    Step 2: Go onto your server, go into the Configs folder, Download the file called WorldGenerator.eco

    Step 3: Edit this file, In the top you will see the option to change the dimensions 9remember to keep both values the same and use the following recommended sizes


    • (72,72) — 0.52km2 — This is the default size for when first launching the Eco server.
    • (100,100) — 1km2 — Maximum size for EcoServer32.exe
    • (140,140) — 1.96km2
    • (172,172) — 2.96km2
    • (200,200) — 4km2


    Step 4: After you have saved the file upload it back to the server

    Step 5: Go into the storage folder on your server and delete Game.db and Game.eco

    Step 6: Start the server.

    Step 7: Have Fun

    Hope this helps

    Hi Guys,


    Thanks for taking the time to read this and if you have a solution thanks in advance.


    First of all Eco is not available in the drop down list of games so I have just randomly put this under SCUM.


    I have rented a Eco - Global Survival server and I wanted to edit the size of the world. I read a few guides and they state that you go into the config files and edit the WorldGenerator.eco, Then you delete the world file and restart the server and the new world should generate.


    The issue im having is no world is generating.


    I have tried:

    Lowering the size of the desired changes,

    Not editing the WorldGenerator.eco


    So after I delete that world file no world will generate.


    Does anyone have a solution?


    Thanks in advance