Posts by danndooon

Nitrado now has an official Discord server to bring communities, friends and other gamers together!
Join the Nitrado Community Discord now and share your experiences and knowledge with others!

Click here to go to the Discord Server!

    Boom fixed it.


    This may not work for everyone but if you have these symptoms it might.


    1) Travel to another server button missing at obelisk

    2) Cannot generate new cluster ID on nitrado interface.


    The fix.

    For some reason something on the servers got corrupted in the area where the crossark cluster ID functionality exists (my theory). In order to clear out this bug do a server restore. I don't think the date matters. I did a server restore on both of my servers with today's date 3 Aug 2019.


    After the server restore finishes you should be able to generate a new cluster ID. Generate a new cluster ID, save configuration and then restart the servers again. I'm now able to crossark transfer the same as I was before the problem happened.


    **Note** Initially I did a server restore which gave me the travel to another server button on the obelisk. I could see the other server and transfer, but when I selected a bed and hit the spawn button it deleted my character so I had to restore the servers again. After I created a new cluster ID, saved change, and restarted the server it stopped deleted my character when I spawned in.


    Later folks, its dino feeding time.

    Nope, did not work. This is such a stupid issue for someone who had cross ark working for over a year. Did not make any changes to the settings and one day cross ark just stopped working. It's frustrating because the play style we use revolves around moving between servers.

    Well the biggest problem is the generator cluster ID button doesn't work on any browser or the andriod app. I just changed an "E" to an "F" in my existing cluster IDs so maybe that will be just as good as generating a completely new one. I'll reply back if it works.

    All the moderators keep addressing this issue by saying try a different browser or use the app. It doesn't work. So the next time you tell someone to try that, know that it won't help them. My cross ark has been broken for over a month and nobody knows nothing.