Posts by dark_matters

Nitrado now has an official Discord server to bring communities, friends and other gamers together!
Join the Nitrado Community Discord now and share your experiences and knowledge with others!

Click here to go to the Discord Server!

    Yup, turned out to be on my end. Not sure why but the ASUS router just started blocking it. Upgraded firmware then factory reset the router and resolved it. Weird.

    Not sure how. I can get to other Ark servers that are not on Nitrado.. I can't even access any server.nitrado pages.. Are you in the US? Request times out to ping server.nitrado.net When I try and hit their sites (other than this one)

    The connection has timed out


    The server at server.nitrado.net is taking too long to respond.


    The site could be temporarily unavailable or too busy. Try again in a few moments.

    If you are unable to load any pages, check your computer’s network connection.

    If your computer or network is protected by a firewall or proxy, make sure that Firefox Developer Edition is permitted to access the Web.


    Just tested and I can via VPN... what?

    I called them today and they were able to see that the shared host my server was on was full according to them and transferred my server to different "hardware". I assume these are virtual machines filling up hosts. Either way, after doing that, it's now running fine without crashing. I steadily have high CPU showing on the server, but I would expect them to try and maximize the resources available. Either way, the phone support guy was really nice and helpful and I'm crossing our fingers for no more crashes.

    I am experiencing the same issue. I put in a ticket when this first started happening a couple of days ago and had only an auto-response about servers having trouble restarting. My is having trouble NOT restarting haha. Has anyone had a resolution for this issue?

    I tried generating a new cluster id multiple times and still do not see the travel to another server button. I can upload character and download it to the other server but not travel to it directly.

    I had a 2 node cluster. One has Aberration, one has Valguero. I have been transferring back and forth just fine and suddenly I'm stuck on the Valguero server. I no longer have a transfer button at all, only an upload character button. I've tried several things including generating a new id for the cluster and updating the other server, verified mods are the same, settings are the same, unsubbed mods and resubbed, changed session names, verified that if I log into the other server I do not have a download character option so I dont believe the character is dupped. I'm at a loss and all my main stuff is on Ab but my main character is stuck on Val. Any ideas or other reason why I wouldnt be able to see the transfer button?