Posts by LadyNessie

    Okay it is working now. The problem was the ones telling me the code had the code separated in two lines, so I thought that was how it was supposed to be. That line you just said was one line, so I put it in one line and they are no longer spawning. Thank you so very much!

    Took a while for me to respond because I was waiting to see if it actually worked this time.

    Okay I tried what you said, they are still popping up. :\ cd0b59a600ff56161a867905026856e5.png

    That is what I put into that box. When I look at the game.ini, it had put that in the file (I did not add the text to it). I don't know how these gigas are weaseling their way into my server but they are doing it. They are normal ones too not the corrupted ones. But the normal ones found on ragnarok.

    I say corrupted as I have a mod that adds extinction creatures (but I don't think it added the corrupted versions)

    I do not see any mention whether or not you had the server stopped to make these changes. It is required. Stop the server for at least 5m, then make your change, SAVE, then restart.

    Okiez, I'll try that.

    you said you're putting it into the Game Ini and the custom game ini are you switching between regular mode and expert mode to make changes. If so you can't do that as it will reset all your setting when you revert from expert mode back to regular mode. If you stay in regular mode you should just be able to add the code to remove them in the custom game ini settings

    I didn't do both not at the same time anyway. I tried putting it in the game.ini file only. It would save until I restarted the server and then it would disappear. I thought maybe I did something wrong and did it again. It kept deleting the code. So I tried the custom one. I saw the code in the ini file, I restarted the server, code was still there and so were the gigas, even after I wiped all wild dinos. I have never turned on expert mode either.

    I keep trying to block the spawns of Gigas but they keep spawning no matter what I do. I put in the code directly in the Game.ini file and in the custom game.ini code thing in engine settings. They just won't stop spawning. The file doesn't keep the code to stop the spawning gigas either, for some reason...

    It's getting really frustrating that I cannot get rid of these over sized pests. :\