Posts by JesseSkellington

Nitrado now has an official Discord server to bring communities, friends and other gamers together!
Join the Nitrado Community Discord now and share your experiences and knowledge with others!

Click here to go to the Discord Server!

    Hi Nka19,


    It might be the same thing?


    I have 2 ARK: Survival Evolved (Xbox One) servers. I change the setting on 1st server 1,2.0,6,9.0,24. It always shows 30mins. The other server updates to my new setting (3.0 =15min), (9.0=45min), (12=60min) . On my post on the steamcommunity.com. A person said it need's to include the decimal as depicted on the ark wiki. (https://ark.gamepedia.com/server_configuration) as you can see by my test below this is not fixing my/our issue.


    Try changing the "item timer" (GlobalItemDecompositionTimeMultiplier=) And See if it changes? Note: If you are in Normal Setting Mode it is called "GlobalItemDecompositionTimeMultiplier"


    My testing shows for GlobalItemDecompositionTimeMultiplier= on the Server IP 5.62.66.30:10014

    0 = 2mins
    3 = 1mins
    6 = 6mins
    12 = 30mins


    I have a [Ticket#10848616] [SUPPORT] Setting not up dating UseCorpseLifeSpanMultiplier into Nitrado Support. We have been emailing back and forth over a week now. My last email to them is asking what is the setting number on their server is? I am thinking it is not changing and is set to 1. not 9.0 that is in my current code.


    My Repro Steps:

    1. Drop all of your inventory (2 or more items)

    2. Look at the bag timer (Note: If you see a box that is not the bag)


    My Testing:


    On Server IP 5.62.66.30:10014 No matter what I change this setting to in-game it shows 30min.

    • Test 1) UseCorpseLifeSpanMultiplier=9.0 Time ingame shows = 30min
    • Test 2) UseCorpseLifeSpanMultiplier=2.0 Time ingame shows = 30min
    • Test 3) UseCorpseLifeSpanMultiplier=1 Time ingame shows = 30min
    • Test 4) UseCorpseLifeSpanMultiplier=6 Time ingame shows = 30min
    • Test 5) UseCorpseLifeSpanMultiplier=24 Time ingame shows = 30min


    On Server IP 5.62.66.30:10017 it changes as expected.

    • Test 1) UseCorpseLifeSpanMultiplier=3.0 Time ingame shows 15min
    • Test 2) UseCorpseLifeSpanMultiplier=9.0 Time ingame shows 45min
    • Test 3) UseCorpseLifeSpanMultiplier=12 Time ingame shows 60min

    Hi All,


    I hope some one can help me out here... :-)


    I have done several tests to change the time for the Global Corpse Decomposition Time Multiplier to a new time in the Game ini file on my ARK: Survival Evolved (Xbox One) Ragnarok map. No mater what I do it stays the same @ 30mins. I have change other setting with success but not this one on both my ARK: Survival Evolved (Xbox One) servers.


    I also looked for a setting that might be over riding it in the Settings-> General page but I do not see anything. I might be over looking it where I have Expert Setting turned on.


    Note) I have been able to change other setting just fine. Just not this one...

    Note) I was unable to change setting on my other ARK: Survival Evolved (Xbox One) Extinction server that is not in expert mode.


    Hi legendofgow,


    I do not have these boxes in my (Xbox One) ARK: Survival Evolved Settings -> General page on my PC Laptop or Android Cellphone.


    I trued off my server and still these boxes did not show up.


    What steps do I need to do to get these boxes to show up on my (Xbox One) ARK: Survival Evolved Settings -> General page?


    Thanks

    Jesse


    See it here:


    Hi All,


    On my ARK: Survival Evolved (Xbox One) When I:

    I also:

    • I also stopped my server.
    • I Navigate to Settings -> General on both Windows Laptop and Android Cellphone app
    • The "Player" section did not show up...