Posts by caboose763

Nitrado now has an official Discord server to bring communities, friends and other gamers together!
Join the Nitrado Community Discord now and share your experiences and knowledge with others!

Click here to go to the Discord Server!

    Note that I am using Eden Reforged but this should apply to regular as well


    2 solitions i have found

    - Load any planet/moon you want to go to in single player USING THE SAME SEED, then copy the files from your SP save into the nitrado save. those files are under Empyrion>Saves>Games>"your save">PLAYFIELD . yes this is tedious and annoying because you have to GO TO those places in SP first but it 100% works


    -You can try to go to a planet on your server game, hit the atmposphere and HOLD POSITION at exactly "0m" from the planet and SLOWLY decend to -5m over the course of a few minutes and it should load,


    I belive the problem is nitrados servers have an issue loading planets when you fly in too quickly for the FIRST TIME, after that first load it shoudnt be an issue to go a bit faster, but i would never recomend a full burn into a planet


    hope that helps

    Are you using Eden reforged? I am and have that issue,

    2 solitions i have found

    - Load any planet/moon you want to go to in single player USING THE SAME SEED, then copy the files from your SP save into the nitrado save. those files are under PLAYFIELD within the save folder. yes this is tedious and annoying because you have to GO TO those places in SP first


    -You can try to go to a planet on your server game, hit the atmposphere and HOLD POSITION at exactly "0m" from the planet and SLOWLY decend to -5m over the course of a few minutes and it should load, I belive the problem is nitrados servers have an issue loading planets when you fly in too quickly for the first time, after that first load it shoudnt be an issue to go a bit faster, but i would never recomend a full burn into a planet


    hope that helps