Posts by Gamebosh

Nitrado now has an official Discord server to bring communities, friends and other gamers together!
Join the Nitrado Community Discord now and share your experiences and knowledge with others!

Click here to go to the Discord Server!

    Here's the solution: Go to Settings>General for your server . Enable expert mode and save. A new option appears in left menu: Settings > Expert Settings. Set "EnableCryosicknessPVE=False" in the GameUserSettings.ini file and it disables Cryo Sickness.

    can i make this option with a pvp server? or there is another solution for it?