Posts by Ramblin_Rogue

Become part of a great team that has nothing less as its goal than to be the world's best game server provider. Keep facing new, challenging and exciting tasks at a company that values your opinion.


open positions @ Nitrado

    @Stefan,
    Thank you that response.

    As I said in the original post, I had already clicked every cluster (map section) that has a house icon (symbol) (and some without the icon, too). I get the message that I posted in the original message.

    "Currently there are no free servers available. Use the Atlas code to link more Atlas expansion servers."


    Seems to me that function assigning/recognizing the Home Server does not see the server associated to my account. But who knows.


    For grins, I just clicked each one again and still get the error message.


    Thanks, but problem is not solved.

    I am trying to complete the setup of a server using default settings (for PC).


    Opening "Configure Your Atlas" on the Dashboard, I see this error message:

    "Currently no home server has been assigned. Players cannot join without a home server. Home servers are indicated with a house icon."


    Clicking any of the grid sections having a "house icon" (or any section for that matter) I get this message:

    "Currently there are no free servers available. Use the Atlas code to link more Atlas expansion servers.".


    My server is the only expansion server listed below the map grid as an Available Expansion Server. I suppose it needs to be associated to a "home" map section? How is that done?


    The wiki hasn't been much help except to confuse me further. Maybe someone can clear things up?

    Please and Thank you.