Posts by Imyo

Nitrado now has an official Discord server to bring communities, friends and other gamers together!
Join the Nitrado Community Discord now and share your experiences and knowledge with others!

Click here to go to the Discord Server!

    Ok i reinstalled the game again and it worked, i have no idea how to solve this problem, i think it was just the right time and not something i did, it just too them 3 days to update.

    Check this.. this is what im talking about:



    My english isnt the best but it was pretty clear i had an update issue, and they answered with an automated reply and migrated our server, im astonished, this is almost an insult... As i said to them, one thing is to recieve something like "we cant fix it for now we are working on it" so at least i know whats happening and even tho its a really bad thing that im losing my money because i cant use the service they offered and i paid, but at least i know "they are working on it", but an automated super random response is irritating, seriously.




    I reinstalled the server, its not updated either, let me know if that works for you tho.

    Same problem here. I'm a fairly new customer. Just wondering if this is the norm with them? Coming from a different hosting company where I was able to queue the update myself this seems like a step back.

    Oh yeah its clearly the norm, used their service years ago with ark and had trouble coming from all sides, updating was the smallest of the problems. Now i tried again for a month and im certainly not gonna waste any more money, i already wasted 2 days trying to make the server work (the restart loop problem) and now its the third day with this update problem.. I dont mind the issues, what i think its an insult is the fact that they dont answer tickets and when they do 2 weeks later its not to help but to deliver an automated response.





    Its not a software problem, i hosted the server myself in my pc with the new update no problem, a few clicks, not playing the game until the next update means like 2 more weeks, thats money.

    They usually dont answer tickets anyways, i had the same issue and the "problem" was that it takes forever to set up the server initially, if you create a 8kx8k map it takes aroudn 2 hours to create, maybe even more, and restarting the server takes around 15 to 20 mins too. Get a fresh install, set your modifications and wait for 3 hours at least.

    Well i guess its another day without an official response, things never change, they did the same to me years ago with an ark server, i guess its my fault for trusting them again with my money

    I have the same problem.

    The server does not want to update and writes an error when logging in.

    I have version 169 there.

    No one has answered my ticket yet.

    Same problem here, cant play in it because i have automatic updates on steam so i already have a higher version of the game, last time it updated in less than an hour, now its been 24 hours already, i dont know if they are going to update it or not.



    Didnt write a ticket because they never answer that, at least for me.

    Hello people, i have a simple request. Can anyone explain to me, step by step, how to create a large random gen world ? a 8k x 8k world, when install the game in nitrado's server its all standard with navezgane, but after that what should i do ? i know i can change the size by editing the serverconfig but it seems wrong to do that AFTER the world is ALREADY created... so, that, im really bad at this stuff so a step by step process will help a ton.


    Thanks in advance.

    same exact issue, have you had any luck, i am not on alpha 19 is the only difference

    I wasnt on alpha 19 either it seems, i switched to alpha 19 (its like a completely different game in nitrado's eyes) and i had the same problem until i decided to launch everything in its default state, literally, not even the name of the server, and it worked, its not a perfect solution but at least we have a server

    Hello, i just rented my first 7 days to die server for me and my friend, the thing is i have a few problems:


    1) Server keeps restarting in the nitrado control panel, but the server is no showing and we cant connect directly with ip, its like its not there.


    2) Even if we manage to make it work i dont know wich version is the server in, we wanted to play experimental version alpha 19, but i cant find the option to make that happen.