Posts by Straiz3r

Nitrado now has an official Discord server to bring communities, friends and other gamers together!
Join the Nitrado Community Discord now and share your experiences and knowledge with others!

Click here to go to the Discord Server!

    Hi, am not sure if my answer is correct or simply basic, when I installed mods as I was told to do from Nitrado support, was get the MOD ID number and under the atlas configuration of the main server I put the mod ID after switching off the server, save it, then restart the server, when next time you launch the game it will download all the needed files, just make sure you subscribed to all the mods, I made the mistake that I added the MOD ID but forgot to subscribe.


    I don't know and am not sure I answered your question. If not, hopefully someone can provide a more appropriate answer.


    Regards.

    Hi,


    When running the server we are unable to view the FOUNTAIN OF YOUTH on the map, the steps I used to follow on the official was as follows:


    Press (I) to access inventory

    Choose ATLAS

    Right hand side has options one of them is Fountain of Youth location.


    The current scenario:


    Press (I) to access inventory

    Choose ATLAS

    NOTHING on the right hand side to show anything.


    am not sure why, needless to say some of the servers are not fully discovered yet, this is a new setup (not sure if this has anything to do with it or not). Meanwhile, we are ageing and before we know it we need to make a visit to the fountain.


    Thanks in advance for your support and cooperation.


    Regards

    Hi,


    I have a 4x4 server running ATLAS, added some mods primarily the following : Better RP Storage, Lanterns & Torches Galore, Death Recovery Mod For Rekker (v1.11.2A), Snapping Shipyards, Custom Item Stacks and Market NPCs. I followed the steps by subscribing to all on steam, switched ATLAS server off, added the Mod ID in the Nitrado interface and saved them, restarted the server the first 4 worked fine the last two did not even show anywhere. Subsequently, I updated my server maps by adding the needed islands and changed some specs, on two subsequent occasions of redoing the first steps, the mods continuously disappear after using them and logging off, upon re logging into the system I discover that the mods disappeared in the game when I check the Nitrado server the MOD IDs are no longer there. Moreover, while having some of these mods running the game was glitching badly when we were playing although it did not do that before. I removed the last two MODs and restarted the system again the remaining mods disappeared after usage and relogging at a different time.


    Anyone can help with this, thanks in advance for your cooperation and support.


    Regards.