Posts by IV_Outbound_IV

Nitrado now has an official Discord server to bring communities, friends and other gamers together!
Join the Nitrado Community Discord now and share your experiences and knowledge with others!

Click here to go to the Discord Server!

    06.01-15.11.56. CrashStack


    LowLevelFatalError [File:E:\build\Consoles\XB1Live798\Engine\Source\Runtime\Engine\Private\World.cpp] [Line: 6884]

    Unable to load world object headers from world save file.



    KERNELBASE.dll!UnknownFunction (0x00007ffdafc59159) + 0 bytes [UnknownFile:0]

    ShooterGameServer.exe!FOutputDeviceWindowsError::Serialize() (0x00007ff7beab306a) + 0 bytes [e:\build\consoles\xb1live798\engine\source\runtime\core\private\windows\windowsplatformoutputdevices.cpp:95]

    ShooterGameServer.exe!FError::LowLevelFatal() (0x00007ff7bea8180a) + 0 bytes [e:\build\consoles\xb1live798\engine\source\runtime\core\private\misc\outputdevice.cpp:354]

    ShooterGameServer.exe!UWorld::LoadFromFile() (0x00007ff7bf2324b2) + 24 bytes [e:\build\consoles\xb1live798\engine\source\runtime\engine\private\world.cpp:6884]

    ShooterGameServer.exe!AShooterGameMode::LoadWorld() (0x00007ff7bddfb9e5) + 24 bytes [e:\build\consoles\xb1live798\projects\shootergame\source\shootergame\private\shootergamemode.cpp:2628]

    ShooterGameServer.exe!AShooterGameMode::InitGame() (0x00007ff7bdde8396) + 12 bytes [e:\build\consoles\xb1live798\projects\shootergame\source\shootergame\private\shootergamemode.cpp:1429]

    ShooterGameServer.exe!UWorld::InitializeActorsForPlay() (0x00007ff7bf229c87) + 53 bytes [e:\build\consoles\xb1live798\engine\source\runtime\engine\private\world.cpp:3616]

    ShooterGameServer.exe!UEngine::LoadMap() (0x00007ff7bf2057a6) + 0 bytes [e:\build\consoles\xb1live798\engine\source\runtime\engine\private\unrealengine.cpp:10371]

    ShooterGameServer.exe!UEngine::Browse() (0x00007ff7bf2023b1) + 43 bytes [e:\build\consoles\xb1live798\engine\source\runtime\engine\private\unrealengine.cpp:9045]

    ShooterGameServer.exe!UShooterGameInstance::StartGameInstance() (0x00007ff7bddd0f18) + 0 bytes [e:\build\consoles\xb1live798\projects\shootergame\source\shootergame\private\shootergameinstance.cpp:486]

    ShooterGameServer.exe!UGameEngine::Init() (0x00007ff7bf006246) + 0 bytes [e:\build\consoles\xb1live798\engine\source\runtime\engine\private\gameengine.cpp:685]

    ShooterGameServer.exe!UShooterEngine::Init() (0x00007ff7bddca90b) + 0 bytes [e:\build\consoles\xb1live798\projects\shootergame\source\shootergame\private\shooterengine.cpp:219]

    ShooterGameServer.exe!FEngineLoop::Init() (0x00007ff7bd95ec90) + 0 bytes [e:\build\consoles\xb1live798\engine\source\runtime\launch\private\launchengineloop.cpp:2205]

    ShooterGameServer.exe!GuardedMain() (0x00007ff7bd95b53b) + 12 bytes [e:\build\consoles\xb1live798\engine\source\runtime\launch\private\launch.cpp:128]

    ShooterGameServer.exe!GuardedMainWrapper() (0x00007ff7bd960a5a) + 5 bytes [e:\build\consoles\xb1live798\engine\source\runtime\launch\private\windows\launchwindows.cpp:125]

    ShooterGameServer.exe!WinMain() (0x00007ff7bd960bb1) + 8 bytes [e:\build\consoles\xb1live798\engine\source\runtime\launch\private\windows\launchwindows.cpp:213]

    ShooterGameServer.exe!__tmainCRTStartup() (0x00007ff7c000e36d) + 21 bytes [f:\dd\vctools\crt\crtw32\dllstuff\crtexe.c:618]

    KERNEL32.DLL!UnknownFunction (0x00007ffdb2d47974) + 0 bytes [UnknownFile:0]

    ntdll.dll!UnknownFunction (0x00007ffdb2f5a261) + 0 bytes [UnknownFile:0]

    ntdll.dll!UnknownFunction (0x00007ffdb2f5a261) + 0 bytes [UnknownFile:0]

    慌瑳删浥瑯⁥畆据楴湯䐠獥牴祯桃牡敧畂晦䵟汵楴慣瑳਍

    Ark

    The map was working fine a few weeks back when i started it. Its was clustered it a unique name which is the same in both general and expert settings. When I press start on the server...it starts...But it dosn't connect to the cluster and I cant find it in the main ark server list.


    On top of this The 2017 Nitrado "FTP information video" displays it bellow the dashboard but its not there. Where do I locate the FTP information? I would like to make a local copy of the save file and reinstall the server to see it that fixes the connection issue.