Posts by QuantumTamer

Nitrado now has an official Discord server to bring communities, friends and other gamers together!
Join the Nitrado Community Discord now and share your experiences and knowledge with others!

Click here to go to the Discord Server!

    Hey Doagen;


    Thanks for the reply, unfortunately the servers about a month and a half old so a reinstall is out of the question. Fortunately, the server looks like its back up now, luckily it came about an hour after going down this time. These are trying times lately and its understandable there may be service interruptions. It seemed to have come back up after stopping the server for a while, then saving and loading a configuration profile, then restarting the server. (I don't know if this will work for everyone every time). Well, looks like its time to feed the baby wyverns.


    -Cheers

    As the title says, my server is down again after making a change to it. Are we expected to wait hours after every server restart now? This is a recurring issue for me and I am sure many others. Nitrado support takes days to reply and usually by the time they do the server is working fine again. I am just getting frustrated with this same issue that's obviously not getting fixed. Error log is shown below.


    [2020.05.03-20.17.08:891][ 0]Log file open, 05/03/20 13:17:08

    [2020.05.03-20.17.08:891][ 0]LogMemory: Platform Memory Stats for WindowsServer

    [2020.05.03-20.17.08:891][ 0]LogMemory: Process Physical Memory: 56.39 MB used, 56.39 MB peak

    [2020.05.03-20.17.08:891][ 0]LogMemory: Process Virtual Memory: 44.64 MB used, 44.64 MB peak

    [2020.05.03-20.17.08:891][ 0]LogMemory: Physical Memory: 432131.47 MB used, 785061.31 MB total

    [2020.05.03-20.17.08:891][ 0]LogMemory: Virtual Memory: 4381.74 MB used, 134217728.00 MB total

    [2020.05.03-20.17.09:608][ 0]ARK Version: 798.28

    [2020.05.03-20.17.22:943][ 0]Primal Game Data Took 13.06 seconds

    [2020.05.03-20.17.32:722][ 0]bEnableMeshBitingProtection is True

    [2020.05.03-20.17.39:593][ 0]Server: "[US] Sandcastles" has successfully started!

    [2020.05.03-20.17.43:170][ 0]Full Startup: 38.04 seconds (BP compile: 0.00 seconds)

    [2020.05.03-20.17.43:170][ 0]Number of cores 20

    [2020.05.03-20.18.25:550][ 0]Failed to create Search Handle, retrying...

    [2020.05.03-20.18.47:559][ 0]Failed to create Search Handle, retrying...

    [2020.05.03-20.19.09:576][ 0]Failed to create Search Handle, retrying...

    [2020.05.03-20.19.31:586][ 0]Failed to create Search Handle, retrying...

    [2020.05.03-20.19.53:602][ 0]Failed to create Search Handle, retrying...

    [2020.05.03-20.20.15:618][ 0]Failed to create Search Handle, retrying...

    [2020.05.03-20.20.37:634][ 0]Failed to create Search Handle, retrying...

    [2020.05.03-20.20.59:651][ 0]Failed to create Search Handle, retrying...

    [2020.05.03-20.21.21:667][ 0]Failed to create Search Handle, retrying...

    [2020.05.03-20.21.43:682][ 0]Failed to create Search Handle, retrying...

    [2020.05.03-20.22.05:698][ 0]Failed to create Search Handle, retrying...

    [2020.05.03-20.22.27:714][ 0]Failed to create Search Handle, retrying...

    [2020.05.03-20.22.49:730][ 0]Failed to create Search Handle, retrying...

    [2020.05.03-20.23.11:746][ 0]Failed to create Search Handle, retrying...

    [2020.05.03-20.23.33:762][ 0]Failed to create Search Handle, retrying...

    [2020.05.03-20.23.55:778][ 0]Failed to create Search Handle, retrying...

    [2020.05.03-20.24.17:793][ 0]Failed to create Search Handle, retrying...

    [2020.05.03-20.24.39:809][ 0]Failed to

    hey, its the 3rd time in a week now ark server is down for me again with same error message, failed to create search handle retrying.... last couple times was down for several hours. the difference last time was that i changed some multipliers and it wouldn't restart. now its not restarting after the daily restart... getting very frustrating. it has tried and failed to create a search handle 180 times according to the log files.

    Gday;


    As the title says, i'm having issues with my Ark server. Went to change some multipliers, went to restart the server and now it has not been showing up for the last couple hours. Same thing happened april 26th after it was down for a few hours on april 26th I decided to make a phone call to see if it could get fixed, after a 45 min long distance call. it was back up. Decided to order another server to make switching between maps easier, servers been up now for 3 days, decided to adjust multipliers and known behold, server not showing up. Getting "failed to create search handle" error in log data. I've tried to do a server reset, map reset, wifi reset, console reset, nothing has worked.


    Alas if anyone knows of a solution to fix this problem it would be greatly appreciated, not sure how long support is going to take to see my ticket and this is the last thing a person needs during a mandatory self isolation

    Hello I am experiencing the same issue, it also happened 3 days ago. after an expensive long distance phone call it got sorted out. 3 days later same issue on my 2nd server. only been with nitrado for a month and a half and this is the fourth time in a month and a half i couldnt play, and the 2nd time in 3 days getting that failed to create search handle message in logs. tried to do a server reset but it set me back hours and still cant see it on the list even though it says its up.