Posts by Kagolv

Nitrado now has an official Discord server to bring communities, friends and other gamers together!
Join the Nitrado Community Discord now and share your experiences and knowledge with others!

Click here to go to the Discord Server!

    Here's the solution: Go to Settings>General for your server . Enable expert mode and save. A new option appears in left menu: Settings > Expert Settings. Set "EnableCryosicknessPVE=False" in the GameUserSettings.ini file and it disables Cryo Sickness.

    Thank you. This solved it. I've messed with ini's before didn't realize the server side was one. Now i feel stupid for not checking that setting first.

    WC said we could disable the cryo sickness and I thought I read it is auto disabled for PVE. Is this not true? If it is, I am still getting cryo sickness with PVE enabled. How do I disabled it?