Posts by ocelotspot86

    I'm having the same issue. The server is set to Active Event so it should have the current official event (nothing). I log on, get the normal screen, but when I load my server the Easter event is activated (I can still make Easter items in the cooking pot). When I log off, I get the Easter screen.


    We've gone through several events since we got our server, and they normally turn on and off with the official servers. This is the first time an event has lasted on our server over a week past the end date. I'm not sure I understand why. Are we waiting on an update from Nitrado or someone else?


    We finally set the Active Event to "None" and that seemed to have turned it off. I guess we'll turn it back to "Active Event" during the next event, and hope it's fixed by then.

    That makes sense, but the Easter event has been over on the official servers since April 21. How can I make it so that our server has the same event as the official server? Our server is currently set to Active Event. I'm afraid if I set it to "No Event" then we won't get the next event when it happens.

    Although the Easter event is over, we're still seeing new Easter dinos spawn. If I go to the Cooking Pot, I can still see the holiday options to unlock Easter items. How do we end the Easter event? In our server settings it says we're set to the current event. We wiped all wild dinosaurs and restarted but the event still seems to be active.

    Unfortunately there's no way to just sort of say "Imprint 5x faster" in Ark. Each creature is affected differently by the multipliers. A setting that works for one creature may not work for a different creature. For a certain setting you may notice that one species gets imprinted 100% at half maturity, while other creatures may reach maturity before you can imprint it at all. It's frustrating.


    We had the same problem until we found this spreadsheet: Simple Dino Breeding Spreadsheet through Google Docs : playark It lets you determine the best settings for whatever creature you're currently breeding. It's not super easy or intuitive to use, but it's the best thing we've found so far. Basically before we start breeding, we figure out the best setting for that particular creature, update the multipliers, restart the server, and then breed. Typically a setting that works for big creatures will work for all big creatures, and settings that work for small creatures will work for all small creatures.

    Here's the solution: Go to Settings>General for your server . Enable expert mode and save. A new option appears in left menu: Settings > Expert Settings. Set "EnableCryosicknessPVE=False" in the GameUserSettings.ini file and it disables Cryo Sickness.

    Thanks for the solution! I went to Settings>General and enabled Expert mode then clicked on the new option Settings > Expert Settings. We set "EnableCryosicknessPVE=False" in GameUserSEttings.ini file and it worked!

    Yes, it's not working for me either. For some reason you can't turn off "Cryo Sickness" since the Easter update. I tried "EnableCryoSicknessPVE=true" in the GameUserSettings.ini because that's recommended Cryopod - Official ARK: Survival Evolved Wiki. I also tried "EnableCryoSicknessPVE=false" in case it was backwards on the wiki, but either way we still get Cryo Sickness.


    The command in the 310.11 notes lets you adjust incoming damage of the "cryopod-release debuff", but you should also be able to disable Cryo Sickness altogether.


    I think their "bug fix" for the debuff made it so that you can't disable Cryo Sickness for some reason.

    We've noticed this, too. From what I understand, it's a change on the main servers as well. I saw this in the Steam Discussion area: "No, you can't fix this sadly. They broke the ground clutter and mesh detail sliders completely so everyone is having issues. Either you play with it, don't play the game or wait for a patch." I don't think it was on purpose, but it does seem to be affecting everyone.