Posts by kazualgaming

Become part of a great team that has nothing less as its goal than to be the world's best game server provider. Keep facing new, challenging and exciting tasks at a company that values your opinion.


open positions @ Nitrado

    Also for spawning in the ground issues you must update your exile mod on the server side. For some reason when selecting Exile 1.0.4a it installs 1.0.4 when latest version is 1.0.41... I have been trying to fix this issue as well but ran into issues and now my server won't appear on the server browser LOL. i'll update if I figure out a fix.

    Just to update. I resolved the issue of being able to connect. the Exile.bikey was outdated and I replaced it with a new one found on the Exile Discord server. Now to figure out why I am spawning in the grass but I think I can figure that out as I saw other people having the same issue. <3

    just to verify my exact error when attempting to connect to the FRESHLY installed server is @Exile/addons/exile_client.pbo verification failed. Everyone I've searched for has told me to just verify game files but that doesn't work.....

    So when I started up my server which I chose as Exile Altis 1.0.4a it defaults to Escape 10 Stratis.... Not even running the Exile mission. Everytime I attempt to connect to the server I get a PBO verification error saying @Exile/addons/Exile_Altis.pbo cannot be verified or something to the effect... I submitted a support ticket but was wondering if anyone else had this issue and resolved it...

    Note:


    I deleted and reinstalled the Exile mod client side + verified game files through steam so I doubt the issue is client sided (I can connect to basically any other server with 0 issues).


    This is with just the base Exile mod installed no additional mods whatsoever.