Posts by Racko650

Nitrado now has an official Discord server to bring communities, friends and other gamers together!
Join the Nitrado Community Discord now and share your experiences and knowledge with others!

Click here to go to the Discord Server!

    are you using expert mode or regular mode for these settings?

    Ive tried with both, first expert then regular now im back on expert mode


    my current game.ini



    bOnlyAllowSpecifiedEngrams=false

    GlobalSpoilingTimeMultiplier=0

    GlobalItemDecompositionTimeMultiplier=0

    GlobalCorpseDecompositionTimeMultiplier=0

    PvPZoneStructureDamageMultiplier=6.0

    bPvEDisableFriendlyFire=false

    ResourceNoReplenishRadiusPlayers=0.7

    ResourceNoReplenishRadiusStructures=0.7

    bAutoPvETimer=false

    bAutoPvEUseSystemTime=true

    AutoPvEStartTimeSeconds=0

    AutoPvEStopTimeSeconds=0

    LayEggIntervalMultiplier=15.0

    DinoTurretDamageMultiplier=1.0

    bDisableLootCrates=false

    bDisableLootCrates=false

    DinoHarvestingDamageMultiplier=5.0

    bDisableFriendlyFire=true

    CustomRecipeEffectivenessMultiplier=1.0

    CustomRecipeSkillMultiplier=1.0

    bPassiveDefensesDamageRiderlessDinos=false

    KillXPMultiplier=3.0

    HarvestXPMultiplier=3.0

    CraftXPMultiplier=3.0

    GenericXPMultiplier=3.0

    SpecialXPMultiplier=3.0

    PGMapName=PGMap

    PGTerrainPropertiesString=

    bDisableDinoRiding=false

    bDisableDinoTaming=false

    bUseCorpseLocator=true

    bDisableStructurePlacementCollision=true

    FastDecayInterval=43200

    bUseSingleplayerSettings=false

    bAllowUnlimitedRespecs=false

    SupplyCrateLootQualityMultiplier=25.0

    FishingLootQualityMultiplier=75.0

    PlayerHarvestingDamageMultiplier=3.0

    CropGrowthSpeedMultiplier=5.0

    BabyFoodConsumptionSpeedMultiplier=1.0

    BabyFoodConsumptionSpeedMultiplier=1.0

    bPvEAllowTribeWar=true

    bPvEAllowTribeWarCancel=false

    CropDecaySpeedMultiplier=.5

    HairGrowthSpeedMultiplier=3.0

    FuelConsumptionIntervalMultiplier=0.5

    KickIdlePlayersPeriod=3600

    MaxNumberOfPlayersInTribe=5

    LimitTurretsNum=50

    PassiveTameIntervalMultiplier=25.0

    bLimitTurretsInRange=false

    TamedDinoCharacterFoodDrainMultiplier=.3

    EggHatchSpeedMultiplier=50.0

    BabyMatureSpeedMultiplier=30.0

    MatingIntervalMultiplier=0.05

    BabyImprintingStatScaleMultiplier=2.0

    BabyCuddleIntervalMultiplier=100.0

    G'day Everyone,


    We are having an issue with a PVP Ark server (xbox), the issue is breeding and hatching stats will not update to the game I feel as I have tried everything I can think of, I have;


    1. Tried changing the settings out of expert mode

    2. Tried changing the settings in expert mode

    3. Tries deleting the lines of command restarting the server, turning the server off and reinstating the command lines.

    4. I have tried to reset everything to default then modifed the settings again via general settings then with expert mode activated.


    Each time I make a change I turn the server off, leave it 5 minutes ( upto 30 minutes) make the change then start the server.


    Every other command line and option is working that I can see it's only the options for hatching and breeding that I cannot get to change.


    PS.


    Just to clarify if I change "MatingIntervalMultiplier" from 1.0 to say 0.001 and save the change the server will show me the change after the reset i.e the 0.001 but when i open the game it still shows mating times of 1 day 14 hrs ect ect instead of a few minutes and we currently have 4 separate xbox's playing on the server and they are all saying the same thing.


    Thanks in advance for any assistance.