Posts by MidwayB

Nitrado now has an official Discord server to bring communities, friends and other gamers together!
Join the Nitrado Community Discord now and share your experiences and knowledge with others!

Click here to go to the Discord Server!

    So the other day I went to transfer off rag, as soon as joining session appeared the game dashboarded me and forced me to update ark. We all know how the update went, but even after "issues have been resolved", I still have no character. I have checked on every map on the cluster, and get the character create screen on each map. Nothing in the download character section. The admin cant roll back servers because it wouldn't be fair to any players that have done anything since the other day, which I understand. But I just lost all my imprints on dinos, all my boss engrams, all my levels. This is the second time this has happened to me, the other time it was before extinction dropped.


    Has anyone had this issue and been able to recover without a map rollback? Any ideas would be appreciated.


    Also, I'm not a tech guy, but there's gotta be a better way to push out updates. Can't transfers be suspended or something leading up to the update? Can a blanket message not be sent out to all servers letting them know an update is incoming? Or even just a message to admins so they can hopefully prepare their playerbase? There's gotta be a better way than just forcing the update when people transfer. Not trying to be antagonistic, but it really sucks losing everything not because you were raided, but because of an update. Supposed to make the game better, not worse.

    Hello, I opened my web interface today to check a setting, and to my surprise it showed the server restarting. I found this weird because my brother had been playing on the server all morning, and I had logged in about 15 min before opening the interface. It showed the force start/stop message, so I force stopped it and warned my brother he would be kicked. The server stopped, and sat for 5-10 min and no one was kicked. I could also still find the server on the list and log in. I restarted it again, and now it is again saying it is restarting but giving me the force start/stop option again because its neither started or stopped. But I am still logged in on the server, able to play just fine. I checked the event log, and even tho the last time I restarted the server was Wednesday(the web interface not found thing), it shows multiple restarts since then, and the dates seem out of order. Admittedly, I don't really know what I'm looking at there though. I am now concerned that my server may not have even been saving if it has been stuck restarting since then.