Empyrion Alpha 12.3 is out. Has your server gotten the update?

Nitrado now has an official Discord server to bring communities, friends and other gamers together!
Join the Nitrado Community Discord now and share your experiences and knowledge with others!

Click here to go to the Discord Server!
  • Patch 12.3 was just released. Has your server gotten the update?


    Wondering if some (likely Nitrado-specific) issues got fixed...

    1. Server doesn't show up in game browser without multiple reboots.
    2. Gameoptions.yaml file settings don't "stick" unless you upload your own every day.
    3. New playfields (planets, systems) don't timely load causing players to timeout unless you change TimeoutBootingPfServer to equal 2000 in the Dedicated.yaml file.
    4. Steamapi dll files missing in the Mono folder likely contributing to the server connection issues.
    5. Multiplayer rubberbanding but this is likely a game bug and not Nitrado.

    I made a post recently with some workarounds...


    Edits:

    For #3, it looks like it did get fixed. "Fixed problem that loading of playfields (esp. on playfield servers) took way too long leading to a kill of this pf servers while loading the playfield"

    Added 5th issue about multiplayer rubberbanding.

  • Update as of 10am EST: got a notification on the Nitrado Android app that the server was performing a game update. The web interface didn't match. So I initiated a server reboot using the Android app, and voila, it came back with 12.3. Everything works AND it doesn't seem like I have to manually upload my own gameoptions.yaml file every time (e.g. settings "stick").


    Also re-read the game patch notes and supposedly rubberbanding was fixed. "Game timing improvements (SP + MP, to reduce rubberbanding)"