FS19_GlobalCompany/additionals/GC_ExtendedPlaceable.lua:127: attempt to index field 'settings' (a nil value) Error: No more interval timers

Nitrado now has an official Discord server to bring communities, friends and other gamers together!
Join the Nitrado Community Discord now and share your experiences and knowledge with others!

Click here to go to the Discord Server!
  • Hello,

    yesterday I bought a server on Nitrado to move from a small server in the local network to a machine that is visible on the internet.

    I transferred to Nitrado all the mods and the map from FS19 that worked on my server without a problem.

    Unfortunately, after installing everything on Nitrado, it turned out that after entering the game I see the message Game Paused. I can only enter the y menu and disable the game. I tried to change FS19_GlobalCompany.zip several times but it didn't help.

    The game is paused all the time and the message: C://SERVICES//ni4490540_1_local//lws19//profile/mods/FS19_GlobalCompany/additionals/GC_ExtendedPlaceable.lua:127: attempt to index field 'settings' (a nil value) what can be seen in the attached logs.

    I have been fighting this for several hours and I can't deal with this problem.

    Without it, the fashion game works correctly, but there are not many cool mods that diversify the gameplay, and the machines I bought disappeared. I did it on a local server where everything worked without any problems.

    I know that other players who have Farming Simulator 19 hosting on Nitrado servers are working fine. I am asking for help, otherwise I will be forced to resign from your services and look for a server where everything will work.

    I write in English although I know it poorly, if you have consultants who speak and write Polish, please answer in Polish.



    log.txt