A strange issue

Nitrado now has an official Discord server to bring communities, friends and other gamers together!
Join the Nitrado Community Discord now and share your experiences and knowledge with others!

Click here to go to the Discord Server!
  • Hello everyone! It's been a couple of days I have found an annoying problem in a server. Now I'll explain. I enter the server, look for stuff in the houses, kill zombies .. then suddenly I can no longer interact with the objects, the zombies I see them motionless and I can still move on the map but if I leave the server my character dies. I also noticed that the bottom right bar drops drastically even though I'm not fighting. Has it happened to any of you? If so what can I do to resolve it?

  • Hello everyone! It's been a couple of days I have found an annoying problem in a server. Now I'll explain. I enter the server, look for stuff in the houses, kill zombies .. then suddenly I can no longer interact with the objects, the zombies I see them motionless and I can still move on the map but if I leave the server my character dies. I also noticed that the bottom right bar drops drastically even though I'm not fighting. Has it happened to any of you? If so what can I do to resolve it?

    Hi DarkPirate666,


    Which game are you referring to?


    Have you already raised a Support Ticket for this? if not please visit the support link in my sig to do so.


    Kind regards,


    crypt0ninja

  • I had put the tag "DAYZ XBOX" and i thought was enought. Anyway i haven't contact the support because i don't know how to do that. Sorry but i'm new here

  • Hi DarkPirate666,


    No problem, we're all new to something at some point and we're here to help eachother out :)


    If you need to submit a support ticket you can do so by clicking the following link: Gameserver Support | nitrado.net


    In the meantime I have moved your thread over to the DayZ section for further visibility.


    Kind regards,


    crypt0ninja

  • Hi, I'm having this same issue.

    also when trying to log in l now it times out constantly . tried 2 resets, someone else is in the server


    we get the non interaction issue quite often and constantly around elektro

  • I dont mean to sound like a broken record already, but this symptoms of Desync. I will copy paste my response to a related post. It was likely that your server connection was poor at the time. If this is consistent, ask Nitrado to switch hardware. After you see that your server has a new IP address, reassess the issue.
    Ofcourse, consider that it may be your own connection to the internet. This sort of issue you need to play the inspector and investigate possibilities.