Can transfer to one server, but not back on cluster

Nitrado now has an official Discord server to bring communities, friends and other gamers together!
Join the Nitrado Community Discord now and share your experiences and knowledge with others!

Click here to go to the Discord Server!
  • I have done every setting I could think of, including a complete wipe of both my servers and changing the cluster ID. (PS4)

    I can transfer to one of the servers no problem, but if I attempt to jump back, the character is completely lost and does not appear in either server. (I have 2)

    At one point, when I tried to transfer back to the server I had jump from (The Island - Valguero - back the island), I did get a joining session, the downloading character message,, then was forced back into creating a new character with neither server showing the character at all.

    I don't understand what the issue is.

    I've tried the game ini suggestions, checking restrictions, resetting. Etc. Nothing. They are not password protected.