Can transfer to one server, but not back on cluster

Dear forum members,
for some time now we have been creating and maintaining new ways to help game server admins with questions and problems as quickly as possible, e.g. our Guides section and the Nitrado Community Discord.

Therefore, we inform you that the Nitrado Forum will be closed on March 31, 2023. We are consolidating our community support to our Discord channel, which is faster and more efficient. We have also seen incredible growth in our community due to the hard work of our moderators and our bots. We are confident that this move will ensure that we provide the best support possible for our users.

Thank you to all members for your continued use of the forum!

Assistance with all questions concerning your Nitrado service can now be found in these spots:
Community Discord:
Guides section:
Support Wizard:
  • I have done every setting I could think of, including a complete wipe of both my servers and changing the cluster ID. (PS4)

    I can transfer to one of the servers no problem, but if I attempt to jump back, the character is completely lost and does not appear in either server. (I have 2)

    At one point, when I tried to transfer back to the server I had jump from (The Island - Valguero - back the island), I did get a joining session, the downloading character message,, then was forced back into creating a new character with neither server showing the character at all.

    I don't understand what the issue is.

    I've tried the game ini suggestions, checking restrictions, resetting. Etc. Nothing. They are not password protected.