Problem with stacks

  • ConfigOverrideItemMaxQuantity=(ItemClassString=" iditem",Quantity=(MaxItemQuantity=1000) (in game.ini)

    ejem ConfigOverrideItemMaxQuantity=(ItemClassString="PrimalItemResource_Metal_C",Quantity=(MaxItemQuantity=2500)

    sorry spanish

    la actualizacion cambio la pila de items al hacer eso se perdio todo no hay solucion posible

    yo reinicie el server incluso con los comando puestos arriva


    google

    the update changed the stack of items when doing that all was lost there is no possible solution.

    I restart the server even with the commands above

  • Completely agree with A4SAKEN, the server should not need to be restarted, restored to a previous backup or have the settings adjusted, as Nitrado is providing a service to the consumers at their expense, they should not have to go through the effort of losing a portion of their hard work simply due to an atrocious form of consumer care from Nitrado. In fact, Nitrado should be putting in the effort to solve the problem and restore everyone’s hard earned resource stacks, as there could be hours or days lost just because Nitrado can not even manage their own servers and product services adequately. Additionally, it would seem that the Moderators do not care about aiding the consumers in the actual problem, as their responses seems to solely push for resolving the thread, which is quite clearly not resolved if there are still issues among the consumers.

  • Bonjours ,des nouvelles sur le sujet? ou je continue a payer un serveur non fonctionnel? Certains ont réussis a réparer l erreur ? Un patch en route pour le résoudre?


    Merci d avance.


    Hello, any news on the subject? or I continue to pay for a non-functional server? Any of them have been able to fix the error? A patch on the way to solve it?

    Thank you in advance.

  • donc,je vais dans le gamesetting.ini ,je change bien la valeur 2.0 par 1.0 ,je sauvegarde et je redémarre le serveur.Je lance ensuite le jeu et toujours le même soucis.........j ai fait la manip plusieurs fois,même avec des sauvegarde serveur antérieur a la mise a jour...........donc,je ne sais pas quoi faire.........dés que le serveur redémarre,la valeur repasse a 2.0 invariablement..........


    so,I go to gamesetting.ini,I change the value 2.0 by 1.0,I save and restart the server. I then launch the game and always the same worry.........I did the manip several times, even with server backup prior to the update.......... so,I don’t know what to do.........as soon as the server restarts,the value reverts to 2.0 invariably..........

  • Merci de la réponse,je suppose qu il s agit d une commande a utilisé quelques part? Désolé,je suis pas familier de ce genre de choses..........Je doit faire cela ou svp?


    Thank you for the answer, I guess it is a command used some part? Sorry, I’m not familiar with this kind of things.......... Do I have to do this or please?

  • Résoudre le problème a été facile selon toi? Tu en as de la chance..........moi,je galère encore,limite,perdre juste mon stock,tant pis,mais que je puisse au moins jouer............La,ce n est pas le cas.........et tout comme toi,je regrette déjà d avoir payé un serveur pour simplement accumuler des problemes.


    Solving the problem was easy in your opinion? You are lucky.......... I’m still struggling, borderline, just losing my stock, too bad, but that I can at least play......... La,ce n'est pas le cas.........and like you, I already regret having paid a waiter to simply accumulate problems.

  • Nitrado offers hardware, and provides service to that as per terms of service.

    More than likely this issue is the after affect of a game update which is separate.

    WC posted the fix is to change the stack size back, and roll back to the most recent backup someone may have.

    Sorry that things were lost. Those that have played ARK and many other games for a long time knows this happens. This is unfortunate.


    As you know the server does daily backups. As server admins, and I have been doing this for a long time- I back up my FTP files every so often. Those are the most current of the backups. I just roll back the file right before the update. Seems to correct the problem.


    This is the alternate backup and as suggested from WC.


    Depending on what you are using- ie WebUI only (engine-settings), FTP or expert. in your GAME.ini

    Set

    ItemStackSizeMultiplier=1.0

    Save, then restart server.


    Make sure this line does not already exist elsewhere in the ini. If they do, they can override each other.

    You can also go to Configuration Profiles after you have saved all of this, and do a manual save of the ini file. ;)

    This way in an event it gets changed, and it can with updates- you can rollback to the ini file you saved.


    Some maps ignore that setting. Or if you put individual code in you can use as example:

    ConfigOverrideItemMaxQuantity=(ItemClassString="PrimalItemConsumable_RawMeat_C",Quantity=(MaxItemQuantity=100,bIgnoreMultiplier=True))

  • Parfait,j ai déjà fait cela au moins 20 fois ,avec différente sauvegarde etc,et le problème est toujours la............Donc,je fait quoi?je désinstalle le jeu et m assois sur le prix du serveur ? Quand,je vais dans l .ini ,je remplace le 2.0 par 1.0 ,serveur éteint ,je redémarre ou recharge une sauvegarde,même résultat ,la valeur reviens a 2.0 et de toutes façon,ig,problème toujours présent.........


    Perfect,j have already done this at least 20 times ,with different backup etc,and the problem is still the......... So, what do I do? I uninstall the game and sit on the server price? When, I go in . ini ,je remplace le 2.0 par 1.0 ,serveur éteint ,je redémarre ou recharge une sauvegarde,même résultat ,la valeur revient a 2.0 et de tout façon,ig,problème toujours présent...

  • On sais même pas si les ticket partent ,j en doute,et sinon,ils répondent pas,de toutes façon,les anciennes sauvegarde sont perdues et le jeu fonctionne pas,bref,je me suis fait arnaquer,si je comprend bien.



    We don’t even know if the tickets leave ,j in doubt,and otherwise,they don’t answer,anyway,the old backup is lost and the game doesn’t work,in short,I got conned,if I understand correctly.

  • Résoudre le problème a été facile selon toi? Tu en as de la chance..........moi,je galère encore,limite,perdre juste mon stock,tant pis,mais que je puisse au moins jouer............La,ce n est pas le cas.........et tout comme toi,je regrette déjà d avoir payé un serveur pour simplement accumuler des problemes.


    Solving the problem was easy in your opinion? You are lucky.......... I’m still struggling, borderline, just losing my stock, too bad, but that I can at least play......... La,ce n'est pas le cas.........and like you, I already regret having paid a waiter to simply accumulate problems.


    jrebs If the above does not help you, please contact Nitrado Support. (or anyone else that the suggested method is not working)

    Link: Support | nitrado.net


    thank you.

    i have had non stop problems out of this server and never once a fix offered. i have to do all the leg work myself while the pc version has servers for 50% the cost of these and phenominal support. idk wtf anybody even has a console anymore because they are a monopolized market that no support ever takes care of.


    how do i restore your server from my pc? i assume i put my svae file somewhere but not sure where that is

  • Have the solution. You have 2 save it as an integer, means that 1.0 is not correctly. Here should be a 1.


    A 10 times stack would be a 10 then, not a 10.0.


    Had no problems to change to this. Stopped the server, activated expert, changed to 10 and saved, restarted the server and watched in the settings, it was still at 10 and didn’t change back to 1.0. So no Comma, no sign behind it. Just the integer.


    Just checked on the server - works.


    edit: you don’t have to load a backup btw