Problem with stacks

  • I went to sleep and turned off the server without changing any configuration, after waking up and connecting the server all the items were reduced to 1 per stack leading to all the quantity of items having disappeared plus stacks became a max of 1 item per stack, when checked the configuration instead fo 2.0 that was the value i had the value was something like "stacksizemax=2.0" without me having changed this. Why did this happened?

  • When you made the change, did you click save? If someone didnt save, and server reboots the stack setting is not saved.

    You may want to also try a rollback from your recovery backups and see if that work.

    Feel free to contact Nitrado Support to further investigate.

    Link: Support | nitrado.net

    Thank you

  • Same, XBOX Console. Killed and Harvested a Dino and the Argie created stacks of 1 for all meat and Hide, it transferred to my inventory the same way.


    I did not change any settings between pre-update & post-update...


    for the 10 minutes at a time I was able to login on Saturday I had no stacking issues.


    in the "Stack Size Multiplier" field is has ItemStackSizeMultiplier=1 instead of just a number. That seems odd.

  • To confirm I haven't changed any settings for the past 3 weeks, just logged in to see my stacks wiped.


    Have checked my settings and the stack multiplier has changed to 'ItemStackSizeMultiplier=2.0' which is unusual for having text in it.


    If I revert to a save with the current settings, surely that would wipe over it. I will change it to just a number and revert back to an earlier save, will let you know if it works.


    Changing setting back to a numeric value and importing older save worked. Alas, I was in the air at the last backup so fell to my death, but got my tranqs etc back.

  • Thanks for the feedback folks.

    If this is resolved and if you are happy with it, it would be really nice if you could go into your tickets and close them.

    Thank you.

    Hey so i am having this issue also, Is the recommendation from Nitrado to wait and let them fix it or to go in and try and fix it myself. stack size was fine but after update last night woke up and lost everything besides stacks of 1 of the items.

  • Hi, having the same problem here.. is it related to the update? i have an automated task for auto restart at 05:00 AM +0700, me and my friends were playing just before the restart.. and we tried to log in again after the started.. but when we look at the stacks, it was all a stack of 1... no settings change, no mod change... is it possible, somehow the mod ultra stacks broke? what's the recommendation? is it okay to rollback the server?


    Hi, having the same problem here.. is it related to the update? i have an automated task for auto restart at 05:00 AM +0700, me and my friends were playing just before the restart.. and we tried to log in again after the started.. but when we look at the stacks, it was all a stack of 1... no settings change, no mod change... is it possible, somehow the mod ultra stacks broke? what's the recommendation? is it okay to rollback the server?

    resolved.. need to restore last backup before my server restarts and make sure that ItemStackSizeMultiplier is 1.0.. somehow max stack size value is changed to a string

    Code
    1. 'ItemStackSizeMultiplier=1.0'

    rather than a float value of

    Code
    1. 1.0

    which causes some conflicts with Ultra Stacks mod



    hope this helps!

  • When you made the change, did you click save? If someone didnt save, and server reboots the stack setting is not saved.

    You may want to also try a rollback from your recovery backups and see if that work.

    Feel free to contact Nitrado Support to further investigate.

    Link: Support | nitrado.net

    Thank you

    Hi DOAGEN,

    My server running only for steam and map genesis, and in my game.ini i have setting some item stack to 250. And In this morning, items not setting in game.ini have stack 1 instead of 100 normal. I dont using ultra stack mod or any mod relate. Just fix some item in game.ini. Please help me!

  • same here was fine yesterday logged in today and all stacks reduced to 1 players inventory and all stacks in storage every item reduced to 1. even while harvesting materials are stacking in stacks of one and cant even manually increase stack size. rolled server back 2 days and still the same. any fix has all our stacks been lost?

  • So, after trying to talk to the support who litteratly didnt cared about what I asked.. I come here to ask for a final help !

    After a restarting, all the stacks in game are now limited by ONE item. 250 Iron become 1 Iron and even when gathering, getting 4 stones on the ground become 4 individual stone in your inventory and YOU CAN'T STACK THEM.


    Can someone help me plz !

  • same here was fine yesterday logged in today and all stacks reduced to 1 players inventory and all stacks in storage every item reduced to 1. even while harvesting materials are stacking in stacks of one and cant even manually increase stack size. rolled server back 2 days and still the same. any fix has all our stacks been lost?

    could you please try what someone posted above to see if it corrects the problem

  • Having the same problem.

    Finished farming last night, put away 1200 poly.

    This morning all of it is now 1 and will not stack.

    All items are now 1 and will not stack.

    The server does not have any item stacking mods installed, any recommended solutions?

    Already tried stopping the server and restoring from an earlier Map Save.

  • same here was fine yesterday logged in today and all stacks reduced to 1 players inventory and all stacks in storage every item reduced to 1. even while harvesting materials are stacking in stacks of one and cant even manually increase stack size. rolled server back 2 days and still the same. any fix has all our stacks been lost?

    could you please try what someone posted above to see if it corrects the problem

    The same here, I tried everything, but nothing solved my problems. Do you have any other solution? Thank you all.

  • Same issue. Tried resetting the float value to 1.0 then restarting. Tried map back ups and even did a server backup. After the server backup I was able to stack everything again but all my existing stacks are stuck at 1.0. Which means I pretty much lost everything.

  • I was able to resolve the issue by following the steps below:


    1. Stopped the server.

    2. Reset Stack Size Multiplier to correct value (in my case 5.0)

    3. Restored a backup prior to 312.14 patch (I restored a backup from around Jun-30, 8:00am UTC).


    Everything back to normal (stacking limits and stacks of items in storages).

  • great but not sure how to restore to a backup...shouldn't have to do anything. pay for a server that i have to reset due to an "update"

  • Bonsoir,même problème et j arrive a rien depuis des heures ..........je connais rien a tout ça,sauf qu il est impossible de jouer...........j essaie de changer la valeur ItemStackSizeMultiplier=ItemStackSizeMultiplier=2.0 par ItemStackSizeMultiplier=ItemStackSizeMultiplier=1.0,j enregistre ,je redémarre le serveur rien,je recommence avec un sauvegarde ancienne ou le jeux été bon,pareil,rien ..........toujours des pile de 1 ,j ai du passer 6 h a chercher un solution,pour rien......sachant que de base,je n avais pas touché a ca,donc je suppose que la valeur été a 1 mais j en suis pas certain......help ? Ou un patch en route pour régler le problème?


    Merci d avance.