Server stuck in restart loop

Dear forum members,
for some time now we have been creating and maintaining new ways to help game server admins with questions and problems as quickly as possible, e.g. our Guides section and the Nitrado Community Discord.

Therefore, we inform you that the Nitrado Forum will be closed on March 31, 2023. We are consolidating our community support to our Discord channel, which is faster and more efficient. We have also seen incredible growth in our community due to the hard work of our moderators and our bots. We are confident that this move will ensure that we provide the best support possible for our users.

Thank you to all members for your continued use of the forum!

Assistance with all questions concerning your Nitrado service can now be found in these spots:
Community Discord:
Guides section:
Support Wizard:
  • My server is stuck in a restart loop since I've started renting it. I've force stopped it, reinstalled it, I've tried everything. I filled out a ticket yesterday or two days ago with no reply. I need some heeeeeelp. Lol

  • BadSteev

    Changed the title of the thread from “Sever suck in restart loop my server is stuck in” to “Server stuck in restart loop”.
  • Check your restart log for errors. Do you use the Structures Plus mod? I've been having a major problem with one of my servers that seems to stem from an inability to download that mod. Dunno if it's on Nitrado's end or the mod author's end (they both point the finger at eachother), but I know that even after wiping the server with a fresh install and doing nothing except adding that one mod to the list, the game server will not start and instead repeats the following message:

    Quote from Error Message

    Mon, 29 Jun 2020 06:51:49 -0400Mod 731604991 installation incomplete (.mod file or mod folder missing) - game start aborted

    At the moment, I'm trying to grab the mod from my single player save, FTP that over to the server, and try from there.

    EDIT: After copying the mod folder and .mod file manually to the server, I see the following message:

    • " 731604991.mod file is missing. Please upload the missing file or use the automatic steam workshop system"

    I tried starting the server anyway, and it starts just fine, but no mod content. I have a friend with a server on another host and his appears to be working, my singleplayer is working as well. I'm not sure what has happened here.

  • My london based server was not in the arks server list. I checked on the website and it was offline, so i restarted iit and it just stays restarting untill i get two options. either force stop or force start. force start does not work but force stop does, or it just stays in that restart cycle. I have submitted a ticket, however no one has replied to me. any help would be appretiated.

  • I would try that but when I did that the first time for my scorched Earth server it was permanently stopped it would not start what so ever