Authentication failed Serveur

Become part of a great team that has nothing less as its goal than to be the world's best game server provider. Keep facing new, challenging and exciting tasks at a company that values your opinion.


open positions @ Nitrado
  • Hello,


    When i try to connect on my server, or when other players try, We have "Authentication failed" .

    Who have a solution for this problem ?


    I have this problem since the update.


    I try to restart, reload save


    I don't want to reboot my server


    Thanx

  • I am also having this same issue. Rebooting the server manually does help, but we shouldn't have to do that to begin with. Secondly, my server was setup to automatically restart every night at midnight, but yet this auto restart doesn't seem to ever fix the issue, it's only the manual restart that works...


    Anyone have any insight on this issue? Very frustrating!

  • Same Problem, i figured out that the serversettings reset my servername + password for no reason back to the default setting. it happens for me after 20-30 minutes after restarting the server, still waiting for an answer from the support about it. anyone else has the resetproblem from the pw? even steam can't find the server while it's not responding for some reason.

    It's pretty annoying to have to restart the server when someone trys to get on it. Thats not the sense for paying for a server that actually no one can join...

  • +1 here


    However it works when I log in on my family account (steam).

    I think this is funcom issue, it appeared when funcom released a patch with their own login (funcom servcies)

  • Same issue here. If you keep pounding the server and trying over and over again you'll eventually get in. Me and my friends have been placing bets on Discord trying to guess how many times it takes each of us to get in.


    I've also noticed that the splash screens for Conan when I connect to my Nitrado server appear for about 15 seconds, long enough to see 3 or 4 different ones. When I connect to other servers, official and not, the splash screen is only there for 3 seconds, and I'm in the game so fast I can barely see the splash screen before I'm loaded in. Wonder if that's part of the problem.

  • I tried 25 times and gave up (my friend is already in the game)
    I found out that i get "Authentication failed" if i type wrong password to the server too.

    I wonder how many days it take for Nitrado to see and respond to this thread
    I think my server are in UK. wonder if i should change it to Frankfurt

  • I'm getting the exact same issue. There's only 2 regular players on my server but we both have to hammer it to get in. On average perhaps 4-5 rejections though at worst it takes close to an hour to get in. Only had the server for a few days so really considering just moving to someone else.

  • Are people still experiencing this issue? I've joined other servers hosted by other suppliers and they seem fine both modded and unmodded. I've raised a ticket but must admit I am disappointed with the lack of Nitrado input on this thread. I'll be trying another provider and requesting a refund over the weekend I guess.