ARK server issue

Nitrado now has an official Discord server to bring communities, friends and other gamers together!
Join the Nitrado Community Discord now and share your experiences and knowledge with others!

Click here to go to the Discord Server!
  • Hi All,

    Had servers previously but stepped away from game. So I am familiar with running a server.

    Setup server with settings and MODs. Server rebooted several times as it installed all the MODs which is normal. Now the server seems to be using high memory and just stuck, not showing on STEAM server list or directly in ARK game. Previously when I saw high memory usage it was cause by a MOD. When I went back to the MOD list there is an unknown MOD 10. I deleted all the MODs and saved and still the MOD 10 shows on list. Tried to reinstall game, MOD 10 still shows up.

    Anyone else have this issue?



  • MOD 10 is normal. Its part of the new DLC CI. If I can find it, another thread here already covers this.

    If you remove the other mods and server is still showing high memory usage, please reach out to Nitrado Support to have the hardware/ram reviewed.

    Personally I run 16+ mods and do not have this issue but I may be running lighter mods. Dino mods are pretty hard on servers.

    And depending what you are at with rem, it may be within specs of the game. You would need to reach out to support on that one.

  • Thanks for the reply. Trying to find the MOD 10 thread but it doesn't seem to be installing on my server. It says it will install on next server start and this can delay the server start. So it seems this maybe the issue. I had opened a ticket. I just removed all the other mods and restarted and still having the high memory.


  • What you are reporting for the mod 10 and see, is normal. Its unrelated.

    If this is a new server, you could also try a reinstall and once that is up, check it again. If it stills shows high, you will need to continue to wait in support to pick up the ticket.

    Just giving out some ideas and suggestions in case something might work as it has for others.


    So did the reinstall, no mods added and the server is showing 3k memory usage. No MOD 10. Changed map to Crystal Islands and restarting. CPU usage was spiked as well.

    Still cannot connect to the server.

    Starting to get a bit frustrated.

  • CPU usage will appear as spiked as you are doing this as that report has a delay. It is not real-time. Note: I do not have access to your server so I am unable to see anything.

    3k memory is fine. Mine is double that.

    So is the WebUI showing the server up and running? If so, good.

    Next question, have you played on CI before anywhere before CI was released as a CI?

    I suspect that answer will be yes. Then you will need to delete the mod from your client install, then go to the Steam store if you have not already and download the DLC from Steam.

    another post talks about this as well where this is what you must do to play on the map.

    Now if I am wrong and you have never played CI, mod before the DLC then you will need to wait on someone to pick up the ticket to review the server.


    Good call on the CI download I needed to do that piece of it.

    Workshop, I had uninstalled all mods previously because I uninstalled ARK. But the server does not even show up for anyone that is trying to find the server. A friend had played it on single player without issues yesterday. I still have added no mods and ram is at 5k which still seems odd to me. At least when I previously had servers running ARK here that was a sign something was wrong maybe things have changed.

    So we cannot find the server via name in ark server list, cannot direct connect to it, and when I add IP to STEAM servers says server not responding.

    I do appreciate your help in at least narrowing down things.

    Thanks again.


    DANG IT!!! Totally forgot about that...

    Well adding mods and settings back. We were able to finally connect via direct connect. But it still would not show up on favorites which is totally weird.

    thanks again for all the help!!

  • Id wait on a tad for the fav listing. It may in time. With all that had happened with the Summer Bash release, anything is possible.

    Happy that you were able to DC into it. Could be simple as a mod update you need. TRy the fav way later. Could be an additional filter you forgot to uncheck or check. I usually leave all filters open, cept check unofficial and favs.