[Update#2] Epic Games client unable to connect to Ark servers

  • We are aware of reports of Epic Client users receiving a "Connection Timeout" Error when attempting to join since the update.This does not appear to be affecting Steam Client users.


    A network setting was removed during the update. We are investigating the situation and working closely with Wildcard for a solution. We appreciate your patience and understanding.


    Please use this thread for all reports and updates from yourselves.


    Edit: If any Steam users are finding they're unable to connect to a Steam enabled Ark Server, please let us know here.




    UPDATE #2


    We've received a fix from Wildcard and are deploying it across all servers as I write this. Please let us know if you're still experiencing issues in ~1-2hours.

    The Hotfix: 312.13 - Official ARK: Survival Evolved Wiki

  • I created my server. Named the server 'Bob-the-builder', applied the changes. Its not appearing in the server list. What else do I have to do to get it appear in server lists?


    If I select join server from the web admin page, I can join the server. So the server is running.

  • I did nothing to my server after I logged off at midnight last night, then this morning its showing as Conan externally. The IP and port are correct, but its showing as the wrong game. Even on my "services" page is shows as conan, but if I drill into the server dashboard it shows its running ARK, except the map on the left is an exile map.


    I went to the option to "Change game" but it shows as ARK being currently installed. Something is broadcasting from these ports incorrectly.

    ^A quote from my thread that was closed & describes my situation perfectly.


    I'm running a server for both Epic Games users and Steam users. One person on Epic Games managed to join somehow.


    Because of the fact that an Epic games user managed to join and that the issues seem different, I believe my thread was for a different issue that should be addressed seperatly.


    Also, steam users are unable to join...


    Feel free to correct me if I'm wrong; I'm just trying to get this fixed for me and my friends.

  • A tempoary workaround to get players using Epic launcher to join the server. Disable BattleEye in nitrados server interface and restart server. Close the game down and restart it (important). Connect from singleplayer using the "open ip:port" command. After those changes, people can join, no longer get kicked randomly from the server and is able to use chat and access mounts etc.


    I've been able to get people on our discord server to join my server this way


    Hope this helps anybody tempoarily

  • Join the club man...


    Ark did an update this morning and now a lot of the servers aren't showing, even though the servers appear to be running and it is updated to the correct version. I've been waiting almost 8 hours for mine and it still does not show.

  • So... I found my server.


    It showed under the server filter "Favorites" but not the filter "Survivors".


    I loaded up the server expecting my character to be missing. My character was still there. But the server was back in time by about 4 real time days. I'm going to try and load up the most recent backup from before the update. Hopefully we didn't lose a bunch of progress.


    Very messed up situation though. Disappointed on how this has been handled so far.

  • Hello. I'm Epic user.

    I am suffering from this problem now.

    The specifications of the PC are as follows.


    OS:Win7proVer

    Physical memory:12G

    Graphic board:NVIDIA GeForce GT1030

    HDD FreeSpace:115GB


    The internet connection is a personal contract, wired LAN, and the speed is 1G.

    No problem until yesterday.

    Checking the integrity of the game client and reinstalling it after uninstalling did not help either.


    And sorry.I'm not fluent in English, so I post by machine translation.

  • Since the data in this game is handled in SQL you might consider taking the dashes out of the server name.


    It's possible they had a good SQL programmer who made the server name a variable so as to avoid the issue of injection hacks and occasional weirdness due to punctuation like dashes. So the question is whether the Ark programmers really know SQL. (I doubt it.) Anyway, punctuation in general is a possible risk of random glitches.

  • Not sure if this is related but my server seems to have rolled back considerably, like half of the total progress on server. I was able to bring it back somewhat utilizing a backup, but still lost roughly 8 hrs of progress as there doesn't appear to be a more recent backup. Can we set to make backup more frequent? Might there be a way to restore?


    I am on an epic games client and unable to connect through server list also (connection timeout error), was only able to verify rollback by connecting through single player in game console command to direct connect. went from day ~140 back to 61, then more recent backup went back to day 0. Was able to use a backup with day 132.