Can't see server on either Steam server lists or ingame Conan server lists

  • About 4 or so days ago I went to update my modlist and connect to the server. Upon loading the game and getting to the ingame server list my server did not show. I checked through steam as well but the IP showed as 'not responding'. I tried restarting my server and even stopping it then starting it but nothing. I still can't see it nor connect to it. I entered a ticket already but I thought I'd put a message thread here to see if anyone could provide answers.

  • About 4 or so days ago I went to update my modlist and connect to the server. Upon loading the game and getting to the ingame server list my server did not show. I checked through steam as well but the IP showed as 'not responding'. I tried restarting my server and even stopping it then starting it but nothing. I still can't see it nor connect to it. I entered a ticket already but I thought I'd put a message thread here to see if anyone could provide answers.

    And before anyone asks, yes I removed and readded the IP address to server favorites. Both normal and ending in 1.

  • About 4 or so days ago I went to update my modlist and connect to the server. Upon loading the game and getting to the ingame server list my server did not show. I checked through steam as well but the IP showed as 'not responding'. I tried restarting my server and even stopping it then starting it but nothing. I still can't see it nor connect to it. I entered a ticket already but I thought I'd put a message thread here to see if anyone could provide answers.

    Was this ever solved for you as Im having the same issue. the server doesnt show on either steam or Conan Favourites. just says Not Responding when adding the IP address (with or without the +1). I know the server is working as I can direct connect, but it doesnt show up for me to be able to add to favourites, or show in history

  • About 4 or so days ago I went to update my modlist and connect to the server. Upon loading the game and getting to the ingame server list my server did not show. I checked through steam as well but the IP showed as 'not responding'. I tried restarting my server and even stopping it then starting it but nothing. I still can't see it nor connect to it. I entered a ticket already but I thought I'd put a message thread here to see if anyone could provide answers.

    Was this ever solved for you as Im having the same issue. the server doesnt show on either steam or Conan Favourites. just says Not Responding when adding the IP address (with or without the +1). I know the server is working as I can direct connect, but it doesnt show up for me to be able to add to favourites, or show in history

    Sadly no it has not. They already tried putting my server on another machine at the same location but that did nothing. Personally I am on the verge of canceling my server and going elsewhere since I am at 13~ days and counting with no fix.