Added Genesis to my cluster, can't start server

Dear forum members,
for some time now we have been creating and maintaining new ways to help game server admins with questions and problems as quickly as possible, e.g. our Guides section and the Nitrado Community Discord.

Therefore, we inform you that the Nitrado Forum will be closed on March 31, 2023. We are consolidating our community support to our Discord channel, which is faster and more efficient. We have also seen incredible growth in our community due to the hard work of our moderators and our bots. We are confident that this move will ensure that we provide the best support possible for our users.

Thank you to all members for your continued use of the forum!

Assistance with all questions concerning your Nitrado service can now be found in these spots:
Community Discord:
Guides section:
Support Wizard:
  • I added 2 new maps to my cluster today. One of the servers I've had for a week and worked fine. I used it to add Extinction. The 2nd one I purchased earlier today, I let it do it's server install thing for a very long time. I have been struggling for hours to get it booted up and really hopped to get this going today for Father's Day. It is stuck in a restarting loop, so I let it go for a while, and I have tried forcing it to stop and waiting and nothing is working.