Unclaimed dinos / Tamed Dino Limit /mass breeding issues all platforms

  • Hello


    I have been gathering information as new threads come in.


    Seems the issues with reaching the tame limit even though you are well below the tame limit is due to unclaimed dinos in or around Coordinates 50,50. This is due to eggs getting teleported to that location when dinos are laying them. Its causing mass unclaimed dinos to continue breeding and laying eggs.


    This is being looked at and investigated for what the cause of it is.


    Some ways others have fixed it is by raising the maturity rate so dinos take longer to grow. This is causing them to die off before them are able to fully grow.


    Some have stopped breeding all together until the issue is fixed.


    You can also turn make the egg hatching take longer so you are able to get to 50,50 and recover the egg or eggs before they hatch.


    If you get to the area and there are more unclaimed dinos than you can handle you should be able to admin kill them using AdminCheat GCM this will give you creative mode and allow you to use the rifle to destroy them all.


    If anyone has other methods that have worked please feel free to add to the thread.

  • Massbreeds are best fixed this way:

    cheat gmsummon “argent_character_bp_c” 1

    Unclaim the argentavis

    Look at the argentavis and then type:

    Cheat destroytribedinos


    Alll unclaimed dinos will be destroyed. No need to manually kill the massbreeding dinos or having to be anywhere near them. Trust me, we have handled quite a few massbreeding situations in our cluster.


    After you did cheat destroytribedinos, go to the location and fix the breeding problem (original breeding pair that started the massbreed) and if said dino mates and lays eggs. You need to manually pick up all the eggs from the massbreed.



    Credit goes to Yoerio

  • Happy to help, not only do eggs get teleported there, also babys from dinos that don’t lay eggs. For example: daeodons, thylas etc.


    We’ve been quit busy with this since we have discovered this bug a few hours after the update. I’ll post some more findings here to help you guys out:


    fix 1: temporarily increase the mating intervals.

    Decreases the rate of progress with massbreeding by a lot, this makes it easier to manage it.


    fix 2: Build a wall around 50/50 and spawn agressive dinos in there like raptors or rexes.

    When eggs are hatching or babies spawn in they will get killed by the wild dinos. Preventing massbreeds. Warning: Wild dinos will despawn after a certain amount of time, make sure you refresh the despawned wild dinos.


    Fix 3: Locate all dinos that are offline breeding and stop them from doing so.


    Fix 4: increase the dino hunger.

    This will cause babies to die before they fully grow up, however, this is highly dependent on your server settings. And you might be temporarily unable to raise gigas.


    I would highly recommend to temporarily increase the mating intervals, since our cluster did this fix it drastically decreased our problems.

  • Happy to help, not only do eggs get teleported there, also babys from dinos that don’t lay eggs. For example: daeodons, thylas etc.


    We’ve been quit busy with this since we have discovered this bug a few hours after the update. I’ll post some more findings here to help you guys out:


    fix 1: temporarily increase the mating intervals.

    Decreases the rate of progress with massbreeding by a lot, this makes it easier to manage it..............

    Any more ideas on this? I've tried all these suggestions.


    What settings are you using to combat this?


    I'm new to using admin controls on ARK and can't get most of the commands to work, I tried going to 50/50 and using KillAOE with no joy.


    Also, changing the setting for me either make no difference or make the server crash quicker.


    First time I've had a Nitrado server and this isn't really filling me with confidence, running an ARMA server was less hassle than this. ^^

  • The setting thats important for this issue is the mating multiplier. For our cluster its temporarily set on 0.08. This makes dinos mate every 3 hours (average), this will basically slow down mating enough to do a daily visit at 50/50 and wipe out all the troublemakers.


    Make sure you restart the server after you’ve changed the setting, this will activate the new setting.

  • Rondeau04

    Changed the title of the thread from “Unclaimed dinos / mass breeding issues all platforms” to “Unclaimed dinos / Tamed Dino Limit /mass breeding issues all platforms”.
  • Could I maybe suggest Nitrado to invest in developing an option to shut down offline breeding? This problem has been around for a long time and will permanently solve future problems with mass breeding.


    As a player and owner of a cluster I don’t see any reason why people would like to offline breed dinos. This gives server owners the option wether they want to allow it or not.


    Since you guys have been amazing and have listened to my advices before, I figured to put this option here as well.

  • Is there a fix for this coming yet. Server is showing max amount of tamed dino's message. Actual tame limit is at 230/1000


    tried to teleport to 50/50 but it keeps crashing.


    Map - Rag

  • I'm getting the same max dino cap on Rag as well, for an xbox server. Can't tame but can pop out cryopods without an issue. Gets all wiggy and crashes when you get to 50,50. No mass amount of dinos can be seen, just a bit of rubber banding then crash. Have 5 other maps clustered with the same server settings but Rag is the only map having this issue.


    So far I turned down mature speed and rolled back to a previous save that was before a crash error popped up. Still can't tame. No clue when it started for sure.

  • Got an update.


    Unclaimed a dino an did the "destroytribedinos" command and can tame again. Leaving the mature rate down to help band-aid fix the issue for now but the map is more playable at the moment.


    Main thing I've seen is that they are teleporting babies under the mesh at 50,50 so you can't see it but the game tries to load it all in and results in a server crash.