Server wont respond or allow connection

Nitrado now has an official Discord server to bring communities, friends and other gamers together!
Join the Nitrado Community Discord now and share your experiences and knowledge with others!

Click here to go to the Discord Server!
  • Good evening,


    For two days I have had this problem. I have tried a plethera of solutions, and none worked. If you could help me fix this, I will be forever grateful.


    Yesterday I purchased a server from you for 16 slots for a month. The server is currently on version 311.99... yesterday ARK released an update that my PC never got... So tonight I just forced the update, now i am running 311.100.


    However, the server is still not responding or letting me or anyone on the whitelist join. I added it to my favorite servers on steam, I added a +1 to the port, I restarted the server, and I even reinstalled the server. Nothing i have done has allowed anyone to join, and for the life of me i am trying to fix this asap, as there are people who pay me to run this server, and i do not want to waste theirs or my money.


    As I said, any and all help would be amazing. Thank you for your time!

  • I'm having the same issue here. Server is not listed in my favorites, and I can't connect directly from my dashboard. Says the server is not responding. I sent a support ticket 2 days ago and haven't heard anything back. I came here recently from another host, and I'm really starting to regret my move. Haven't been able to play on my server for 3 days and am upset that I'm paying for something that doesn't work at all. If I don't hear back soon, my next step is looking into getting a refund.

  • Server and PC need to be on the same version. (Not exact as sometimes the server or client may be off a little but close as possible).

    Double check your mods are up to date. When doing a reinstall and you have mods, it may take a long time to install. Its why when you do a reinstall, just get a basic server up with no mods and no ini changes. Connect to it then and see if it works. Use the correct IP and port, use the correct filters when searching.


    Once you can connect, then you can go in and modifying like the ini stuff. Then save, then reboot, connect. That test checks basic and ini config.

    Once the works and say you have 10 mods, install like 2-3 at a time, save, reboot and test connection.

  • So, my friend and i are both testing it, no mods, same version. for me it says "lost connection to pending host." for him, it says, "is not currently playing on any game server" even though the server is running. Any other ideas?

  • Try to reinstall the server. It will take away all the progress you made (if you had any) and try everything again. You'll find the server in the list. Try changing the name, save it and restart. Search for the name in the list. That's the only thing you may change before trying to connect, once you've connected, you can start modifying the server as DOAGEN said.

    Which platform are you using, if I may ask? PC/Steam | XboxOne/PC | PS4 | Epic ?
    If you're using the XboxOne/Microsoft version, you must allow Crossplay if you're trying to play on PC.
    If you bought the wrong version, you must contact Nitrado Support.

  • so this last post was legit absolutely no help at all. this is what i have already done. and the reason for this post is because i HAVE reached out to nitrado, and i have not heard anything back. FOR 6 DAYS. I have tried everything and nothing works. please READ the ENTIRE POST next time. for the record, im using a pc/steam server on my pc/steam game.


    kneeonflamingo who is it you moved from to host a server here?

  • Hey guys


    With support tickets they usually take up to 24 hours to be answered. In some instances it can be longer as is with this case. Please make sure to update your ticket with your concerns they will get back to you and square it all up. Have you tried calling during the open phone hours or through a Skype or chat?

  • ive just purchased a server and i cannot connect to it through the game, steam or direct connect from the dashboard, it said the server is started on the dash but not responding anywhere else is there an known issue or is there something i am missing?

  • DOAGEN

    Closed the thread.