Unable to apply settings

Nitrado now has an official Discord server to bring communities, friends and other gamers together!
Join the Nitrado Community Discord now and share your experiences and knowledge with others!

Click here to go to the Discord Server!
  • I just did a thorough testing of setting changes, and found that all tested settings update with just a server reboot, instead of needing a new game save. I tested all basic changes, of ore type, difficulties, upon death dropping, escape pod despawn or not, poi regenerating or not, resources regenerating or not, auto-miners settings and more.


    The only thing I found that did need a new game save file was changing the scenario, and that makes sense.


    The save game files taken from Nitrado also do not load well into a private server, having issues upon trying to use them, requiring a new game and giving up on the saved game files from the rented server. I do not pretend to know why this is, just that it is.


    Empyrion is currently having an issue with the 1.2 update, that I have been reading, where saved games are not saving properly, but my backups were before that time, so not to be confused with that. I hope they fix the game save issue though, as I am taking a break from the game until they do, and am done trouble shooting and testing for now.


    I hope this thread helps those who are also experiencing this issue. It is a frustrating one, that seems to be limiting a lot of opportunity to make your server stand out among the many that are out there. Have fun and game on.

    I went outside once. The graphics were amazing, but the game play sucked.