Can i change a version of server ?

Become part of a great team that has nothing less as its goal than to be the world's best game server provider. Keep facing new, challenging and exciting tasks at a company that values your opinion.


open positions @ Nitrado
  • Hey guys i just purchased a new server and i want to know how to change a version of the server

    Currently i am on the 311.81 but all other servers are on the 311.94
    Because of that i want to my server be on 311.81 how i can change that ?
    Thanks and best regards guys :)

  • There is no way to update the server on your own. You can try a restart but i can't promise anything.

    The updates get deplayed automatically after the official release (and maybe some internal testing).


    If your server didn't get the update, you may want to contact the support.


    ticket.png Ticket erstellen | Create Support Ticket twitter.png Twitter Status Page:
    https://twitter.com/nitradostatus
    phone.png DE: +49 (0) 721 7540 44 44

    US:
    +1 775-321-2102
    skype.png
    DE / EN: nitrado.net

    US:
    nitrado-us

    DE: Die Zeiten zu denen die Holtine besetzt ist als auch die Kosten für den Anruf sind der offiziellen Support Seite zu entnehmen.

    US / EN: The support times and the cost for the call can be found on the official support page.


    Support Webseite | Support Page

    No support via PM.

    Important: Mods here in the forum do not have access to your services. If we advise you to contact the support, you have to create a ticket or call them. There is nothing we can do.

  • Look mate, my client (my game) is not on version 311.94 but all other servers (mostly) are on 311.94 and i want to know how can i be on 311.94 version a have this epic games version that's should be like a normal version i mean 311.94 but it's not.
    Right now its on 311.81 and that's the main problem.

    I hope that u understand now

  • Sorry for the misunderstanding, you can not downgrade the server, only for minecraft you can select different versions. Not for ARK.

    You have to update your local game. Try to validate it via the context menu in the epic launcher (3 dots next to the name => validate).

    No support via PM.

    Important: Mods here in the forum do not have access to your services. If we advise you to contact the support, you have to create a ticket or call them. There is nothing we can do.

  • The server version & the client version must not exactly align for it to work. What happens is that server-side bugs are found & then only the servers need to update to a new patch while the clients can stay on a lower version. Every normal ARK player is currently on 311.81 while most servers are on 311.94 since they had to fix some issues.