Server Will Not Take Configuration Set In The GameUserSettings.ini (Expert Mode)

Become part of a great team that has nothing less as its goal than to be the world's best game server provider. Keep facing new, challenging and exciting tasks at a company that values your opinion.


open positions @ Nitrado
  • I've had my 10 slot Ark server (xbox one) for a couple of weeks now and I was using the standard interface and just putting some config into the Engine Setting page at the bottom.


    I wanted to change some loot crate stuff which was a huge wall of text, especially when combined with the rest of the things I had in there modifying stack sizes.


    The standard interface WILL NOT upload/save the whole amount of text that I was putting into the box so I generated Game.ini and GameUserSettings.ini with all of the things I wanted the server to do.


    I shut down the server, changed the interface to Expert Mode and applied my configuration files.


    The server will not take the name that I have set with expert mode on, it will also not take the password that I have set meaning that it is using the default name [EU] ARK 2345432 for example instead of what I have set and it is also showing up un-passworded allowing anyone to join.

    (Using the standard interface, the server shows in the browser with the correct name and requires a password to enter)


    Can anyone give me hand with this?

    I contacted support about the name/password etc but have been told it's not a question for support.


    I've attached my GameUserSettings.ini (renamed to .txt) the password is not what I have had it set as for obvious reasons.


    Thanks

  • Hello


    When it comes to changing the drops and or adding different code to say add different dinos to the map. You can just add this code to the custom game ini settings. To locate this you to server settings, then to engine settings at the very bottom you will say the custom game ini setting xbox. Add the code to the box make sure to save your settings when you make these changes. Them restart the server the added code should be working now.


    Also for changing the name of the server you can do that right from the Interface as well. They that and make sure to save and restart as well. You do t have to be in expert mode to make any of those changes

  • My Game.ini file is 373 lines long and 1,861,988 characters long.


    Pasting this into the textbox as you have described (which I said I have already done) doesn't work as it only saves maybe a third of the text I'm pasting in which is why I switched to Expert Mode.


    When in expert mode, all of the text is in the correct files, it just won't show the correct server name or password protect it.

  • I have 100s of lines in my custom ini settings too. It should work fine. You're pasting it here correct. If so there could he something more to it.

    Correct, the first couple of hundred lines were fine and then I decided to add in some loot crate changes (generated by Beacon) and I am not able to save this text here


    Hey there BMXerDan I'm reopening your ticket to investigate this further. So expect a response shortly.

    Thanks, hopefully we can get this sorted :)

  • DOAGEN

    Closed the thread.