Server won't start?

Nitrado now has an official Discord server to bring communities, friends and other gamers together!
Join the Nitrado Community Discord now and share your experiences and knowledge with others!

Click here to go to the Discord Server!
  • They installed my pre-order today after only a couple days since order. That sounded great and all but will it ever go online? I finally got it to connect to the myrealm.lastoasis.gg and got it setup. It seemed to be online for a couple minutes then went offline. Now it's stuck trying to start back up in nitrado web interface while myrea says no game server available for hosting?


    I was fine waiting for a pre-order and would like to not have these issues while my time is being eat up. And "open a support ticket" sends me to FAQ... So here I am?

  • Hello,

    You can try a reinstall.

    Otherwise you will need to contact Nitrado Support for further investigation.

    Link: Support | nitrado.net

    Ticket system is part of the FAQ. If you are unable to find something in the FAQ, click on no solution found.


    We have no access to your server here.

    Thank you.

  • I waited three hours for it to boot up the first time and connect to the myrealm. Then it went down and I have been waiting 2 hours for it to restart.


    Why are they releasing a pre-order that clearly is not ready? That's the real question.


    Still stuck in restart

    Where is that kind of support? Two days later we get "moderators" telling us they have no access. Clearly someone here does. Stop my 30 days or fix my service.

  • I feel your pain. My server was installed almost 6 hours ago. It has been stuck on the server starting message since. I sent a support ticket in about 4 hours ago - no response. I have re-installed as others had recommended but with no luck.

  • As already advised a couple of times to you..

    Please contact Nitrado Support to further investigate.

    You did mention you found the way to create a ticket. I am glad you were able to do this.


    Please note tickets are worked in the order in which they are received and depending how busy activities are going on.

    In most cases tickets are picked up with 24hrs. Thank you.

  • Evidently it's taking a long time to restart a server. I decided to adjust my multipliers, and told it to restart. Been a while saying it's restarting now.


    I now clicked Force Shutdown and that's taking a long time.


    I've run a number of dedicated servers including a 12 server matrix for Atlas. Restarting all 12 of those servers only took a few minutes. Something isn't right with Donkey Crew's dedicated server system. Either Last Oasis is using some system that's far different from any other Steam game's dedicated server software, or maybe it doesn't respond properly to console commands and Nitrado's web interface isn't playing nice with that, or Donkey Crew really has much more work to do to get it working right.


    Or... Aliens.


    Oh and after waiting a long time, force shutdown finally worked. Then after I clicked "Start" it started saying "The server will now restart..." again. *sigh*

  • Either Last Oasis is using some system that's far different from any other Steam game's dedicated server software, or maybe it doesn't respond properly to console commands and Nitrado's web interface isn't playing nice with that, or Donkey Crew really has much more work to do to get it working right.

    It's absolutely different. Your server is just a node, Myrealm controls that node in its entirety. Pretty much all the server itself can do is start and stop. Donkey Crew's side handles data persistence, server management, etc.

  • Changing multipliers does not require a reboot

  • Good to know, thanks!