Servers will not start

Dear forum members,
for some time now we have been creating and maintaining new ways to help game server admins with questions and problems as quickly as possible, e.g. our Guides section and the Nitrado Community Discord.

Therefore, we inform you that the Nitrado Forum will be closed on March 31, 2023. We are consolidating our community support to our Discord channel, which is faster and more efficient. We have also seen incredible growth in our community due to the hard work of our moderators and our bots. We are confident that this move will ensure that we provide the best support possible for our users.

Thank you to all members for your continued use of the forum!

Assistance with all questions concerning your Nitrado service can now be found in these spots:
Community Discord:
Guides section:
Support Wizard:
  • Hello, I currently have two Ark servers that absolutely will not start up. when adding mods to them. I left one try to start over night with no result.

    The servers will start up without any mod at all installed. These mods are running on two of my other servers with no problems. and ran previously on both of the locked up servers with no issues until last night.

    Things tried,

    Server start with individual mods to isolate a problem with one mod.

    restoring a known good backup point.

    checking updates on mods.

    I have not reinstalled yet, for fear of loosing all of the builds on the server.

    I have started these servers and logged into them without any mod going.

    performed full dino wipe.

    left servers offline for 30 mins then attempted a restart.

    Any suggestions would be appreciated.

    I am not opposed to a full wipe, but I am trying to salvage any work the players on the servers have done. I have started these servers and asked all players to migrate off incase there is no other way about it.

    Thanks if advance!

  • Hello,

    If the server works fine with the mods, then its not really server related. Check you log files.

    The reason it may work on one other server and not this one is perhaps either the mod or gamefile got corrupted. Not really a way to fixed a corrupted file once it is corrupted.

    If this is a PC server, you can do a manual FTP backup, reinstall the server, then restore.

    If by chance it is due to a recent mod update to S+, you are not the only one reporting issues. Might want to visit the DEV.

  • I have had servers update fine with the new S+ and atm , another one is offline. If you visit the mod page, you will see what the Dev has been posting.

    I have to remain neutral here.

    If it is hosed and if a recovery from a backup fails the only other options is remove it and start over or migrate to another mod.

  • My server has been down for 24 hours now. It was right after the Ark Update AND the S+ update. I have done everything listed above from the original poster. I've also removed S+ and deleted the .mod file. I've tried several restarts from different backups. I've done a Backup restore. I also loaded a single player game and replaced the .mod file in nitrado with my working version of the S+ .mod file. Every time that I made a change, I made sure that the server was stopped, that I saved all changes and I waited both before restarting and before stopping 20-30 min at least. The server says that it is running on nitrado, but anywhere else that I try, it says that the server is not running. I can't connect through Nitrado, nor anywhere else. I've done all the research that I can think of and read everything that I could find on the S+ developers site. Could it be on Nitrado's end that there is a problem?

  • Sorry for the late response, for me the solution was to FTP in, pull a known good saved game out. Reinstall completely, than manually pull the mod from steam. and install via FTP. all is well for my server now. I did have to run around and force players back into tribes. but that was minor.

    And thank you DOAGEN, you steered me exactly where the answer was!

  • For me it is an absolutely horror to update server when S+ got an update ... or any other ARK or Mod update

    I always have problems with Mod updates. So I always set "Mod Updates" to 'manually'. And if there is any ARK update or ARK Mod update, I firstly do a backup (last available backup).

    Most of the time the server then got all the newest updates.

    Sometimes I have to click "Mod update" manually and restart the server.

  • I ended up forgetting about one mod that I thought was inconsequential, but in reality was causing all my problems. "Little Structures" is dependent on S+ and naturally did not have an update to compensate for changes made to S+ yet. We removed it and one other mod that wasn't necessary, and it's been running smooth as butter ever since. I spent 30+ hours trying to fix this to have it be something that I should've tried from the start. I felt like such a noob. xD

    DOAGEN, thanks for being on the forum and actively trying to help all of us. It's not often that I find a forum where a moderator responds so quickly. You're doing a great job!

    The S+ update doesn't seem too bad so far, by the way. :)