Food not going down on Minecraft server, monsters not spawning despite changing monster-spawns to true.

Nitrado now has an official Discord server to bring communities, friends and other gamers together!
Join the Nitrado Community Discord now and share your experiences and knowledge with others!

Click here to go to the Discord Server!
  • We had some issues last night with our server crashing due to stack overflow, random crashes or restarts. We ended up upgrading to a better RAM for the server but now our food is not going down, monsters wont spawn and no access to the nether. I changed some options in the config files but still having the issues.


    #Minecraft server properties

    #Sun May 10 14:52:04 PDT 2020

    spawn-protection=16

    max-tick-time=-1

    query.port=11000

    server-name=nitrado.net gameserver

    generator-settings=

    force-gamemode=true

    allow-nether=true

    enforce-whitelist=false

    gamemode=survival

    broadcast-console-to-ops=true

    enable-query=true

    public=true

    player-idle-timeout=0

    difficulty=peaceful

    spawn-monsters=true

    broadcast-rcon-to-ops=true

    admin-slot=false

    op-permission-level=4

    max-connections=3

    pvp=true

    grow-trees=true

    snooper-enabled=true

    level-type=default

    hardcore=false

    enable-command-block=false

    max-players=10

    network-compression-threshold=256

    resource-pack-sha1=

    max-world-size=29999984

    function-permission-level=2

    rcon.port=11015

    server-port=11000

    verify-names=true

    server-ip=85.190.157.72

    monsters=true

    spawn-npcs=true

    allow-flight=true

    level-name=world

    view-distance=8

    port=11000

    hellworld=false

    resource-pack=

    spawn-animals=true

    white-list=false

    rcon.password=kAxuCH

    generate-structures=true

    online-mode=true

    max-build-height=256

    level-seed=

    prevent-proxy-connections=false

    use-native-transport=true

    no-animals=false

    motd=Scott has sweaty balls

    enable-rcon=true