(Probably gameport/queryport failure

Nitrado now has an official Discord server to bring communities, friends and other gamers together!
Join the Nitrado Community Discord now and share your experiences and knowledge with others!

Click here to go to the Discord Server!
  • Goodmorning everybody,

    I've got a problem and i hope you guys could help me.

    Yesterday i rented a Ark SE server, after changing a few things i tried to connect with the server.

    Unfortunally i could not connect to the server, it said that the server was unable to find.

    I tried the direct connection button through Nitrado webinterface, i tried to connect through Steam add server but nothing worked (yes i did the +1)

    After some searching on the web i found the list of gameports wich stated that Ark should have 27015 as gameport and 27016 as Queryport but mine are 19000 and 19001.

    I cant figure out how to change this, reinstalling the game doesnt work i tried that.

    I also submitted a ticket but i hope you guys could tell me how to fix this.

  • Your ports are correct. The ones you are referring to are only examples.

    If you are unable to see the game using +1 through steam favs you have an issue somewhere.

    If you have mods, remove them. See if server comes up.

    If you dont have mods, and the +1 fails, and if this is a new server- try a reinstall.

    If that fails, you will need to contact Nitrado Support.

    Link: Support | nitrado.net

    Thank you.