Spawning Tamed Dino's Via Admin Command

Nitrado now has an official Discord server to bring communities, friends and other gamers together!
Join the Nitrado Community Discord now and share your experiences and knowledge with others!

Click here to go to the Discord Server!
  • Hey, been having some trouble today spawning in tamed dino's.

    This code worked fine last week but today it is a complete no go.


    Cheat Summon BionicQuetz_Character_BP_C 140

    This is to spawn in a straight up tamed Tek Quetzal, which im guessing will be level 170 or so, but it is not working. Using this code I managed to spawn in a Poison Wyvern lvl 118 and a Therizino lvl 50 last Monday.

    PS4 Ark server, 10 slots

    Yes, I have entered the admin code and can spawn in items and wild dinos, but as soon as I put a level on the end to determine that it will be tamed at this level nothing happens.

    I have tried:

    Cheat GMSummon

    GMSummon (and many variants)

    Writing out the FULL Blueprint for this creature (in many variants)

    I have also changed the level

    also have tried Co-ords. (with full BP as well)

    Example: Cheat Summon BionicQuetz_Character_BP_C 500 0 0 140

    and in many variations of everything I could find on the web, but there is no updated tutorial on how to spawn in.

    I have gone on this link:

    But there is no depth to this at all.

    Any help upon this conundrum would be much appreciated, because i'm scratching my head silly trying to type these commands in.

    Thank you

    Zen :)

  • Doagen, that is one step closer, using:

    AdminCheat SpawnDino <Dino Blueprint> <offset> <offset> <Offset> <level>

    I can spawn in a wild dino at that level, but not a tamed dino.

  • Try SummonTamed instead of Spawndino and if that doesn't work, then after you spawned in a wild dino, type DoTame while looking at it.

    I will have to go with your second option nothing else seems to be working, so thank you for your help.

    cheat gmsummon "BionicQuetz_Character_Bp_C" 350 0 0

    Change the 350 for any level also you were missing the " "

    I have tried this variant as well, with and without the quotation marks, but as as I said in my Original post the command I used was without the quotation marks, but thank you for your time none the less.