None of my server settings are working

Nitrado now has an official Discord server to bring communities, friends and other gamers together!
Join the Nitrado Community Discord now and share your experiences and knowledge with others!

Click here to go to the Discord Server!
  • I have set my taming speed to 5 and changed a butch of other settings yet none of them are working. I turned on expert mode and changed all the settings their but still its not working. Any ideas of how to fix this and yes i have restarted the server like 10 times.

  • DGGamer1

    Changed the title of the thread from “None of my sever settings are working” to “None of my server settings are working”.
  • Here the settings i have:

    [/Script/ShooterGame.ShooterGameUserSettings]

    MasterAudioVolume=1.000000

    MusicAudioVolume=1.000000

    SFXAudioVolume=1.000000

    CameraShakeScale=1.000000

    bFirstPersonRiding=False

    bThirdPersonPlayer=False

    bShowStatusNotificationMessages=True

    TrueSkyQuality=0.270000

    FOVMultiplier=1.000000

    GroundClutterDensity=1.000000

    bFilmGrain=False

    bMotionBlur=True

    bUseDFAO=True

    bUseSSAO=True

    bShowChatBox=True

    bCameraViewBob=True

    bInvertLookY=False

    bFloatingNames=True

    bChatBubbles=True

    bJoinNotifications=False

    bCraftablesShowAllItems=True

    LookLeftRightSensitivity=1.000000

    LookUpDownSensitivity=1.000000

    GraphicsQuality=2

    ActiveLingeringWorldTiles=10

    bUseVSync=False

    ResolutionSizeX=1280

    ResolutionSizeY=720

    LastUserConfirmedResolutionSizeX=1280

    LastUserConfirmedResolutionSizeY=720

    WindowPosX=-1

    WindowPosY=-1

    bUseDesktopResolutionForFullscreen=False

    FullscreenMode=2

    LastConfirmedFullscreenMode=2

    Version=5


    [ScalabilityGroups]

    sg.ResolutionQuality=100

    sg.ViewDistanceQuality=3

    sg.AntiAliasingQuality=3

    sg.ShadowQuality=3

    sg.PostProcessQuality=3

    sg.TextureQuality=3

    sg.EffectsQuality=3

    sg.TrueSkyQuality=3

    sg.GroundClutterQuality=3

    sg.IBLQuality=1

    sg.HeightFieldShadowQuality=3


    [SessionSettings]

    SessionName=Vault's Garden


    [/Script/Engine.GameSession]

    MaxPlayers=10


    [ServerSettings]

    ServerAdminPassword=

    ServerPassword=

    ClampResourceHarvestDamage=true

    MaxPersonalTamedDinos=0

    BanListURL=

    AutoSavePeriodMinutes=15.000000

    ShowMapPlayerLocation=True

    ServerHardcore=False

    GlobalVoiceChat=False

    ProximityChat=False

    AllowThirdPersonPlayer=True

    AlwaysNotifyPlayerLeft=True

    DontAlwaysNotifyPlayerJoined=False

    ServerPVE=True

    ServerCrosshair=True

    ServerForceNoHUD=False

    NoTributeDownloads=False

    DifficultyOffset=6

    DisableStructureDecayPvE=True

    AllowFlyerCarryPvE=False

    NewMaxStructuresInRange=1300

    EnablePvPGamma=True

    DisableDinoDecayPvE=False

    PvEDinoDecayPeriodMultiplier=1.0

    DisablePvEGamma=False

    ForceAllStructureLocking=False

    AutoDestroyOldStructuresMultiplier=1.0

    bJoinNotifications=False

    bShowStatusNotificationMessages=True

    PerPlatformMaxStructuresMultiplier=1.0

    AllowCaveBuildingPvE=False

    OnlyDecayUnsnappedCoreStructures=True

    TribeNameChangeCooldown=15

    AllowHideDamageSourceFromLogs=True

    RandomSupplyCratePoints=True

    DisableWeatherFog=True

    AdminLogging=False

    bForceCanRideFliers=True

    EnableCryoSicknessPVE=False

    FastDecayUnsnappedCoreStructures=True

    OverrideStructurePlatformPrevention=True

    PreventOfflinePvP=False

    AllowAnyoneBabyImprintCuddle=True

    DisableImprintDinoBuff=True

    PvPDinoDecay=True

    OnlyAutoDestroyCoreStructures=True

    ClampItemSpoilingTimes=False

    AutoDestroyDecayedDinos=False

    PreventTribeAlliances=True

    RCONEnabled=True

    RCONPort=25615

    PreventOfflinePvPInterval=800.000000

    TheMaxStructuresInRange=10500.000000

    OxygenSwimSpeedStatMultiplier=1.000000

    StructurePreventResourceRadiusMultiplier=1.000000

    PlatformSaddleBuildAreaBoundsMultiplier=1.000000

    StructurePickupTimeAfterPlacement=30.000000

    StructurePickupHoldDuration=0.500000

    AllowIntegratedSPlusStructures=True

    RaidDinoCharacterFoodDrainMultiplier=1.000000

    KickIdlePlayersPeriod=3600.000000

    ListenServerTetherDistanceMultiplier=1.000000

    MaxTamedDinos=5000.000000

    ItemStackSizeMultiplier=1.000000

    RCONServerGameLogBuffer=600.000000

    AllowRaidDinoFeeding=True

    EnableExtraStructurePreventionVolumes=True

    ShowFloatingDamageText=True

    PreventSpawnAnimations=True

    CrossARKAllowForeignDinoDownloads=False

    PreventDiseases=False

    NonPermanentDiseases=True

    TribeLogDestroyedEnemyStructures=False

    PvEAllowStructuresAtSupplyDrops=False

    UseOptimizedHarvestingHealth=False

    AllowMultipleAttachedC4=False

    AllowFlyingStaminaRecovery=False

    AllowHitMarkers=True

    DestroyUnconnectedWaterPipes=False

    PreventDownloadSurvivors=False

    PreventDownloadItems=False

    PreventDownloadDinos=False

    PreventUploadSurvivors=False

    PreventUploadItems=False

    PreventUploadDinos=False

    AllowCrateSpawnsOnTopOfStructures=False

    TamingSpeedMultiplier=6.0

    XPMultiplier=1.75

    OverrideOfficialDifficulty=0

    PlayerCharacterWaterDrainMultiplier=0.5

    PlayerCharacterFoodDrainMultiplier=0.5

    PvPStructureDecay=True

  • I'm having the exact same issue. Just yesterday purchased a 30 day 20-slot server and customized it. I got the custom drops to work but the harvest amount, taming speed, and player/dino stats per level simply will not work no matter where I place them in the expert settings. I could modify them just fine with general settings, however then I wouldn't be able to customize my drops. If anyone has any insight it would be much appreciated. I just contacted their support this morning only to have them refer me to the forums, saying they can't help. Not the kind of service I'll keep paying for month-by-month if I can't customize my server the way I'd like.