Disable Cryosickness

Nitrado now has an official Discord server to bring communities, friends and other gamers together!
Join the Nitrado Community Discord now and share your experiences and knowledge with others!

Click here to go to the Discord Server!
  • Since the easter update we're unable to disable cryosickness on our pve servers.

    Directly after the patch cryosickness was somehow enabled on 7/9 of our servers.
    The next day with daily restarts its 9/9 servers that have cryosickness enabled.


    We have also tried the following codes in the game ini. files:
    EnableCryosicknessPVE=True
    EnableCryosicknessPVE=False
    DisableCryosicknessPVE=True

    These do not seem to work. According to a friend that uses G-portal he does not have this problem on his pve servers, as in cryosickness is still disabled. So my guess is that this is a Nitrado problem.

    Can we expect a fix soon? Or is there already a fix for it that we overlooked?

  • Same problem here.


    Patch notes for v307.56:

    Disabled cryosickness on PvE Official Servers (Can be disabled on Unofficials using: EnableCryoSicknessPVE=true in the GameUserSettings.ini)


    It used to be off by default, but looks like the latest update broke it. Surprise. I see several complaints on other boards about it being broken.


    Nitrado doesn't allow custom entries for GameUserSettings.ini unless you go full expert mode, but I tested on a local server and the setting has no effect.