Tents and base going missing

Become part of a great team that has nothing less as its goal than to be the world's best game server provider. Keep facing new, challenging and exciting tasks at a company that values your opinion.


open positions @ Nitrado
  • Hi guys i bought a 10 slot server for a mate and i last month and we spent that time building a base exploring etc with no problems and i also changed the spawn rate, this month we started on Livonia and have noticed the last two times we have logged back on all our tents and what we have built for the base has gone missing everything on the players still remain though, any ideas ?


    Thanks

  • not having access to init.c sucks, can spawn anything you want but its so random, sometimes it will spawn sometimes it will not, fix your <removed> Dayz and give us access so we are not wasting our time!

  • not having access to init.c sucks, can spawn anything you want but its so random, sometimes it will spawn sometimes it will not, fix your <removed> Dayz and give us access so we are not wasting our time!

    Hosting your own server will give you full access to all files, so I don't see why you would need to sit here and complain.

  • not having access to init.c sucks, can spawn anything you want but its so random, sometimes it will spawn sometimes it will not, fix your <removed> Dayz and give us access so we are not wasting our time!

    Hosting your own server will give you full access to all files, so I don't see why you would need to sit here and complain.

    It is not full access thats my point. How do you think its full access without the init.c file?

  • I oversaw, that this topic is regaring Xbox, and I'm a PC user, and how it works on Xbox I don't know, on PC you have all the files, including hosted here at Nitrado, and yes this includes the init.c but I guess this doesn't help since, as I saw this is about Xbox.

  • Hey all i got the same problem but it not tent it just land cliam poles and walls,doors ,gate, eg i change the lifetime of them to 45 day (3888000) but after 30 min it just remves itself i can't find where decay is any help would help please it drive me nuts(PC)