Server ping 99999 unable to join PS4

Nitrado now has an official Discord server to bring communities, friends and other gamers together!
Join the Nitrado Community Discord now and share your experiences and knowledge with others!

Click here to go to the Discord Server!
  • I run a cluster with all the maps on it, i recently extended the period on the Aberration server, and after that it can't be joined. From main menu it has 99999 ping an it freezes on joining session. from inside the game if you try transferring to it nothing happens. last night i had a issue where we could not find any servers on the cluster to transfer to.

    I've tried changing ports, restarting server, even reinstalling and still no fix..

  • Is this still happening?

    Last night my server had a ping of 9999, where I normally get an average ping in the teens, around 14 ping. But it then settled back down from 9999 to my usual ping. Perhaps it's just a momentary server overload, or something?


    I am currently employed as one of Emperor Palpatine's Imperial Royal Guard (Yinchorr Academy - Class of 2019).